Help - Search - Members - Calendar
Full Version: Cant Add/change My Profile Photo.
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Chat
Millsy1
can anyone help please. ive tried a number of times 2 add a profile photo, but it doesnt work.

any information would be greatful

thanks.
Mark M.K
It must be around 100 x 150 pixles for the forum to accept it, what error are you getting?
Millsy1
it says "Failed to set a new photo"
joefry1
I have the same problem, it gives me an error message saying [i]'failed to set new photo'[/i]
Millsy1
i thought it was because ive just become a new member u cant add a photo straight away.

but least its not just me.

any idea's anyone?
Mark M.K
Upload the picture you wish to add to [url="http://www.photobucket.com"]www.photobucket.com[/url], and PM me with the image link. I'll see what i can do
Millsy1
[IMG]http://i1146.photobucket.com/albums/o521/millsy142/showfoamfocus.jpg[/IMG]
http://s1146.photobucket.com/albums/o521/millsy142/


i think thats the links.

thanks
pragmatix
Same prob here cant change pic, no error messages the pic changes on the profile page but then reverts to the original pic IYSWIM
Paddy H
Its a little buggy guys reference profile picture uploading, i had to log in and go out several times repeating the process to make it work.
Millsy1
i still cant change my profile photo. ive tried so many times. :(
ManxKat
[quote name='Paddy H' timestamp='1340541536' post='188764']
Its a little buggy guys reference profile picture uploading, i had to log in and go out several times repeating the process to make it work.
[/quote]

Yep, that happened to me this morning. I came out and logged back in again and it worked.
Millsy1
ok i finally got myself a profile photo up. not the one i wanted but still not a grey face anymore.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615