Help - Search - Members - Calendar
Full Version: Ford Focus 1.6 Tdci - Reduced Power And Milage
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Mad85
HI, My 2007 Focus 1.6TDCI 110 has been lacking a bit of power (especially in lower rpm) and I noticed increased consumption. I know this has been discussed previously but in my case I can only feel reduced power slightly and normal mpg went down from around 47-50 down to 35-40. There is no warning lights on, and there is no smoke. The car has done 87000 miles and has full service history although I am aware that it once had semi-synthetic oil, it only lasted a couple of months since I changed it immediately when I found out. My mechanic is pointing his fingers to a fault air flow sensor, although he is only guessing and is reluctant in having me buy a new one to confirm. I also noticed that injector no 3 looks "cleaner" than the other 3. I both this second hand and although it had full service history, I cannot really be sure of what has gone into it?

Could this be an early sign that my turbo is going to let go? Since I believe I could save a lot of problems, and possibly a new engine if I can change it before it blows? or can it be something else?

Summary:
1. Lacking Power, especially in lower rpm. Sometimes a bit hesitant to drive off in 1st gear.
2. Cold/Hot Starts are fine.
3. Consumption down from 45-50 to 35-40.
4. No smoke that I can notice.
5. No Warning lights
6. No knocking
7. Sometimes I can hear a slight bearing noise.
8. Injector 3 looks "cleaner" than the others in the sens that it has less oil deposits on it.
9. Local mechanic seems to be pointing his fingers towards a faulty MAF sensor.

thanks
Mark
DJ_Andy_M
Have you checked for any air leaks/hissing? Does the turbo feel like its kicking in?

My friend's turbo died on his, and he had a similar situation to you.
Mad85
hey thanks for the reply. i sometimes hear a sort of hissing sound - almost like having a dump valve but much quieter. On closer inspection i noticed that the intake hose from the air filter to the turbo had been cut - probably it had cracked near the turbo and someone tried to fix it cheaply. seems like its quite costly - about €150, since it comes with the MAF sensor.

the turbo seems to be working though. on revving the engine i can feel the pressure, if i hold the pipe coming out of the turbo.
Stoney871
Try new hoses and a good engine cleaner through with the fuel.
BG244 is pretty much agreed to be the best to use.
Mad85
i am sort of tempted in using a fuel additive but then again the general rule of the thumb when it comes to the 1.6tdci (hdi) is not to use any additive at all due to its complex fueling system. Of course I dont really know anything about how it works but have seen it on forums too many times to risk it... about the hose, ill try to get hold of one today!
Stoney871
[quote name='Mad85' timestamp='1340260556' post='188276']
i am sort of tempted in using a fuel additive but then again the general rule of the thumb when it comes to the 1.6tdci (hdi) is not to use any additive at all due to its complex fueling system. Of course I dont really know anything about how it works but have seen it on forums too many times to risk it... about the hose, ill try to get hold of one today!
[/quote]

Any members here that have used BG244 will attest to the properties and usefulness of the product.
I used some about 2 months ago as i had a slight rev hesitation at about 3k revs and now having no trouble at all.
I'd avoid most other additives like Redex etc. as they strip too much lubrication from the system.
Of course at the end of the day it's your car and your choice.
BTW, good luck with the hose.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.