Help - Search - Members - Calendar
Full Version: Two New Problems (Oil Leak & Compressor)
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Darren Cook
Hey guys i have a 2001 zetec se 1.6 3 door focus. had no end in problems since getting it but the latest two are getting beyond a joke and need sorting

Problem 1) Oil inside spark plug well. only passenger side not driver side, replaced gasket, no change. replaced gasket with liquid gasket seemingly resolved for 2 months.. now issue has returned.

I've read this can be a result of the threads/seal on the temp sensor? but seems a long shot as i would of figured that monitors water not oil temp?. any input would be nice.

Its fresh oil in the wells, however when it heats up it causes the plugs to misfire / fire on 3 out of 4. not really something i can deal with.


Problem 2) Compressor has sensed. in its self is not a huge issue as i dont use the AC due to this. BUT it does sound like the bearing is dead or on its way out. also seems to lose power at times when pulling away, not overly sure if it is not free-spinning 100% of the time and causing this random problem?.

I was going to fit a smaller belt but everyone ive asked regarding this says i would have to remove the compressor to route the smaller belt? anyone done this or any info on it?.

Thanks guys, things starting to become more of problem then my 93 escort...
artscot79
worn piston ring will allow the oil through as well as worn bearings assuming the gasket was fitted correctly then thats the likely cause though you said it stopped so it could be the gasket wasnt fitted right or got pinched. the compressor will make a bearing noise if its below half full it may simply need a recharge
Darren Cook
[quote name='artscot79' timestamp='1340443953' post='188594']
worn piston ring will allow the oil through as well as worn bearings assuming the gasket was fitted correctly then thats the likely cause though you said it stopped so it could be the gasket wasnt fitted right or got pinched. the compressor will make a bearing noise if its below half full it may simply need a recharge
[/quote]

cheers for the reply but as i said the compressor its self is seezed i already know that. just wanted to know about running a shorter serp belt bypassing it.

Also if the rings/bearings are shot it would be burning the oil instead no? little confused on that.
artscot79
no if the rings are gone which prevent oil passing the piston are shot then oil will leak past a compression test will show this as for the compressor it would need removed given the problem that leaves you would be better off having the system flushed and replacing the compressor
stef123
the oil leak sounds to me like a warped cam cover
artscot79
never thought of that stef take summat to warp it though
stef123
[quote name='artscot79' timestamp='1340483000' post='188683']
never thought of that stef take summat to warp it though
[/quote]

they are only plastic so if the bolts have not been tightened in the correct sequence and to the correct torque then it could be easy done
artscot79
true very true
Darren Cook
Cheers guys, i resealed the whole damn cover again the other day. just giving it a few days to cure fully before trying n seeing if its any better. if not its going into a garage as im pig sick of it.

I used 100ml of instant gasket to make sure its 100% sealed as much as possible (maybe a little OTT lol).

Anyhow i priced replacing the compressor and regas it would be £50 for the recharge but £200 if i want garage to do it. on a £900 car its not happening. no way to route without removing compressor?
Darren Cook
Okay after all the f**k on i went to refill the windscreen fluid and figured id check oil... Guess what... Leaking again. sure enough right hand side 5-6mm of oil in plug wells.

Im at a total loss. how can it possibly get though all that sealant and the gasket. its just got me stumped... any ideas?
stef123
[quote name='Darren Cook' timestamp='1342105424' post='193033']
Okay after all the f**k on i went to refill the windscreen fluid and figured id check oil... Guess what... Leaking again. sure enough right hand side 5-6mm of oil in plug wells.

Im at a total loss. how can it possibly get though all that sealant and the gasket. its just got me stumped... any ideas?
[/quote]

a warped cam cover?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.