Help - Search - Members - Calendar
Full Version: 2001 Ford Focus - No Power?
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Kev24uk
Hello,

I'm a long time reader but this is my first post as I've come across a problem with my recently purchased Ford Focus!

I have a 2001 model (1.8 Zetec) which has recently played up and now has almost no power when driving. Pulling away from a standstill goes at a crawl and the car takes a long time to get up to speed. If you put your foot down the acceleration dies completely!

I have taken it to a local garage (Halfords Autocentres) who have tested the catalytic converter to see if it is blocked, replaced the maf sensor and replaced the fuel filter. None of these have solved the issue.

From looking online I can see that there was a recall on the 2001 Focus for the Fuel Pump, does it sound like that could be the problem or do you know of anything else that might cause this kind of performance issue?

Thanks in advance!
johnS
It does sound like a fuel issue. In neutral can you rev the engine like a car without an issue will?
artscot79
well first off dont use halfords im surprised they know where the cat is it needs a ford dealer people moan its 80quid but uve spent at least that on parts you dont need they will hook it up and can measure everything it could be pump wiring injectors ecu fuel filter etc
Kev24uk
[quote name='johnS' timestamp='1341334974' post='190730']
It does sound like a fuel issue. In neutral can you rev the engine like a car without an issue will?
[/quote]
Yes it's fine when in neutral, it's only when under load that there is any issue.

[quote name='artscot79' timestamp='1341335703' post='190733']
well first off dont use halfords im surprised they know where the cat is it needs a ford dealer people moan its 80quid but uve spent at least that on parts you dont need they will hook it up and can measure everything it could be pump wiring injectors ecu fuel filter etc
[/quote]
I've learnt that now :(
Sounds like it should be best just to take it into Ford and get them to check it over and sort it for me then.

Thankyou for your comments!
johnS
[quote name='Kev24uk' timestamp='1341350371' post='190841']
Yes it's fine when in neutral, it's only when under load that there is any issue.


I've learnt that now :(
Sounds like it should be best just to take it into Ford and get them to check it over and sort it for me then.

Thankyou for your comments!
[/quote]

Let us know what it was in the end
Dan62
Try reducing the spark plug gaps to 1.0mm, it sounds more like a weak spark.
If reducing the gaps improves the issue look at getting a new coil pack.
Kev24uk
Took it into Ford today and after diagnosis they have informed me that my engine timing is way out and that's what's causing it!

Getting a cambelt replacement on Monday, let's hope that solves it!
btmaldon
Your lucky it didnt go twang.
mash668

Had a similar problem with a 2.0 zetec, turned out to be a breather vacuum hose at the back of the engine ( under the throttle body) only available though dealers. Found a new one on good old ebay from a company called National Clearance Center, part of the Moray group. loads of parts available there. You can ring them too!!!

mash668

Just to add to my post above, the pipe had gone soft and flat at the right angle bend just at the back under the throttle body. I wrapped the replacement pipe with heat resistant tape hopefully to prolong the life.

mash668

Nope, problem is back so not the pipe! Might just try some injector cleaner and a new fuel filter before a diagnostics check.

mash668

Maybe the MAF after that.



Full Colour Version: 2001 Ford Focus - No Power?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.