Help - Search - Members - Calendar
Full Version: Problem With Rain Sensing Wipers
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Safekidda
Morning all,

I've had my focus for a couple of weeks and I'm having a problem with the rain sensing wipers, I keep turning them on but when I get back in the car they're turned off.

I keep telling my wife to leave the stalk 1 notch up, I saw her using them this morning so reminded her again that she never need worry about windscreen wipers again, but it didn't wash (no pun intended), she told me to stop being a control freak and that she prefers to use them normally.

Is there anything I can do about this?

:) :rolleyes:
NorthSussex
[color=#0000ff][size=5][font=comic sans ms,cursive]Be a man! talk to her severely and tell her that you won't allow her to drive the car again unless she does what she is told. :D [/font][/size][/color]
Stoney871
Tell her to buy her own bloody car. :P
If my Missus starts fiddling with the car I threaten to not let her in it again.
Sometimes I only unlock the drivers door on purpose just to make a point.
She has terrible phantom brake pedal syndrome too, really annoying.
cuke
Hi, if you share a car then you have to be prepared to allow for the way they will like to set them up, all about preferences really. I actually leave mine off auto until it starts to rain. Be a real man and just tolerate and understand, besides it is only the wipers I can think of worse things.
Chris
Safekidda
OK, I shall put her in her place, then realise I'm being a nob and it's only some bloody windscreen wipers :) I clearly got out of bed the wrong side and took offence to being called a control freak [which is probably true].
reesmew
The auto wipers don't actually work until your moving which is annoying when you first move away and it's pouring down.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615