Help - Search - Members - Calendar
Full Version: Help - Strange Vent Noise!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Barry_
Right firstly apologies if this is an issue that has been previously answered resolved but im posting this at work and they got us on an outdated version of internet explorer and the web pages don’t load correctly – due to this I have no search option lol

Anyhow – advise please..

Driving into work this morning (TDCI 1.8 2006 focus) and I noticed what I can just describe as what sounds like the vent fans whooshing up on acceleration – not had time to check further and started literally 2 mins before parking up.

Basically sounds like fan switches up to max & this seemed to only occur during acceleration.

Any ideas what this may be – from previous reading I guess the intercooler pipe maybe?? (split or slipped loose??)

I reved the car up a few times when parked and the sound would not replicate but I could hear the usual quiet turbo whoosh as the revs drop down as usual which sounded fine

Bit of further info – no loss of power or decrease of MPG at the moment

All advise would be greatly appreciated

TIA
johnS
Maybe its the alternator
Barry_
[size=3][size=4][color=#000000]Bit of an update on this.[/color][/size][/size]

[size=3][size=4][color=#000000]A woman at work has a Zetec 1.8 tdci and had the intercooler/turbo pipe split on her which resulted in a complete loss of power etc. Asked her to sit in car whilst i drive it to listen to the noise. She said its the same sound she had so i guess where hers went completely mine is on its way out. [/color][/size]
[size=4][color=#000000]
So assuming it is the pipe can anyone guide me to were i should be looking in the engine bay to locate this?? Is this easy enough to replace yourself??

Also i am supposed to driving upto Liverpool tomorrow evening (250+ miles) - what should i do??? Will it be ok to drive there or should i delay the trip and get it fixed first?[/color][/size][/size]
Barry_
[size=4][color=#000000]Might as well use this post (was a duplicate LOL[/color][/size]

[size=4][color=#000000]Is this the likely part that would of split/fallen off?? (I know where this is in the engine bay LOL)[/color][/size]

[size=4][color=#000000][url="http://www.ebay.co.uk/itm/New-Genuine-Ford-Focus-1-8-Duratorq-Intercooler-Pipe-Hose-04-2005-07-2010-/320827806571#vi-content"]http://www.ebay.co.u...6571#vi-content[/url][/color][/size]


[size=4][color=#000000]I suppose this could also be another possible culprit[/color][/size]

[size=4][color=#000000][url="http://www.ebay.co.uk/itm/New-Genuine-Ford-Focus-1-8-Tdci-Duratorq-Intercooler-Pipe-Hose-2005-2010-/220930076300?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3370756e8c"]http://www.ebay.co.uk/itm/New-Genuine-Ford-Focus-1-8-Tdci-Duratorq-Intercooler-Pipe-Hose-2005-2010-/220930076300?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3370756e8c[/url][/color][/size]

[size=4][color=#000000]Where abouts would i find this in the engine bay??[/color][/size]
raskL
id bet a lot of money that your rubber right angle turbo hose has split mate, if its not to bad you should be fine, but soon youll probably get a warning light and a bit more black smoke than usual as bad air / fuel mix but yeah id bet its that have a good inspection of it.



ill take a pic for you now mate
raskL
[img]http://img849.imageshack.us/img849/8059/img2012070500038.jpg[/img]

thats most likely it mate.


you can buy a silicone one off ebay otherwise you gotta buy the whole pipe from ford including metal part.


[url="http://www.ebay.co.uk/itm/FORD-FOCUS-C-MAX-MK2-1-8-TDCI-TURBO-SILICONE-HOSE-1496238-4M51-6K863-BE-/261046915442?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3cc79bd172"]http://www.ebay.co.uk/itm/FORD-FOCUS-C-MAX-MK2-1-8-TDCI-TURBO-SILICONE-HOSE-1496238-4M51-6K863-BE-/261046915442?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3cc79bd172[/url]
Barry_
I figured its most likely that pipe but inspection at lunch was no help. Decided to call rac out in the hope that they would at least fine it and i would know which bit to buy but NO - he checked all the pipes all by hand and said couldn't see or feel a split and said need to take to a garage to check it out properly!!!

Going to go out there now and remove the pipes and inspect them myself and hope i fine something!!

Not likely to be the actual intercooler is it?
raskL
i doubt it very much take that pipe off its the classic thing to go even a hairline crack underneath the jubilee clip will cause that if its not that then take the plastic engine cover off and follow the pipe further back to the intercooler make sure nothing is loose or cracked further down



oh and make sure the screw on jubilee's are realy tight
Barry_
Cheers raskL - you were spot on!!!

So took the pipe and metal part off and low and behold i found the spilt within seconds (stupid RAC man - knew that was going to be a waste of time!!!)

Here the split

[img]http://i901.photobucket.com/albums/ac211/Wildcat___/Various%20Stuff/image-2012-07-05-18-51-32.jpg[/img]

I've got to really go up to liverpool tomorrow which is about 250 miles - noticed on way home on motorway that once you up to speed and only accelerate gently it didn't make the whhoooossshhh sound but only when you accelerate a bit harder so guess i should be ok. RAC man said won't cause any damage if gets worse and it only cools the air for turbo efficiency rather than keep the actual turbo cool

Anyhow - going to order a part to get delivered asap - the silicone one is abroad and takes ages to arrive so will find a normal pipe instead for speed.

Done a temp repair using some old pond liner, electric tape in several layers with some big arse black tape over the whole lot

[img]http://i901.photobucket.com/albums/ac211/Wildcat___/Various%20Stuff/image-2012-07-05-19-07-46.jpg[/img]

Took car for a spin and the loud whooshing has stopped but you can still hear a faint whistling now instead as i guess its not 100% airtight but much improved and hopefully will be good enough of a temp repair until replaced - thoughts on this.
salsheikh
replace it with a silicone pipe, make sure you measure both ends before ordering though as they could be different. the temp repair will be ok for your trip and well done on finding the fault. i would ring up RAC and complain that their person couldnt find the fault and you did.
Barry_
Cheers

Think i will do as wasted my no call out bonus!!!

Found this pipe which according to the numbers is a direct Ford Finis number 1496238 replacement - going to call them tomorrow morning

[url="http://www.ebay.co.uk/itm/251101197132?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649#ht_2330wt_3527"]http://www.ebay.co.u...#ht_2330wt_3527[/url]
salsheikh
if you can, take measurements of the inside of both ends of the hose and see if you can buy a universal 90 degree hose as that seems a bit steep for that bit.
Barry_
Thought it was a good price for a silicone pipe LOL

Cheapest i can find on ebay for a rubber pipe is about £40/5 inc P&P UK or £30 from poland!! When i rang ford earlier the cheapest pipe section was £50 upto £108!!
raskL
that tape and temp fix will hold for about 10 miles mate :P far to much pressure going thro for that to hold, but yeah you should be fine for the drive to liverpool, just dont rag it :)
Barry_
Thought i would post a update on this. Made it to Liverpool and a few extra miles on top of that (circa 300 miles) and unfortuantely RaskL my temp repair held fine LOL :P :P ;)

Was a bit more than just tape wrapped around it though.

Anyhow ordered the Silicone replacement pipe and it arrived last Monday, found it was about 3/4 inch short in length at the top of the right hand bend and was worried that it wouldn't fit correctly. Lucky the pipe sits a good couple of inches at both ends so with a bit of adjustment it fitted ok - a bit tight though. Got the clamps good and tight and sat just after the raised pipe ridges and hopefully is nice and sealed.

Drove back home Sunday and all sounded nice and quiet and fully resolved!! (thank god - only a £36 fix)

Anyhow thanks for all the posts/advise etc - appreciated
raskL
[quote name='Barry_' timestamp='1342540660' post='194190']
Thought i would post a update on this. Made it to Liverpool and a few extra miles on top of that (circa 300 miles) and unfortuantely RaskL my temp repair held fine LOL :P :P ;)

Was a bit more than just tape wrapped around it though.

Anyhow ordered the Silicone replacement pipe and it arrived last Monday, found it was about 3/4 inch short in length at the top of the right hand bend and was worried that it wouldn't fit correctly. Lucky the pipe sits a good couple of inches at both ends so with a bit of adjustment it fitted ok - a bit tight though. Got the clamps good and tight and sat just after the raised pipe ridges and hopefully is nice and sealed.

Drove back home Sunday and all sounded nice and quiet and fully resolved!! (thank god - only a £36 fix)

Anyhow thanks for all the posts/advise etc - appreciated
[/quote]

no probs mate, reason i said that is i did a similair on the fly fix to a mates car with some halfords hose repair kit (i think its meant for low pressure hoses) it was a 4 day bank holiday weekend and it went on the saturday night haha, but that lasted about 5 miles :)
Whoey
I've just noticed this noise on my 1.6... guess I need to look at this as well
Whoey
[quote name='Barry_' timestamp='1342540660' post='194190']
Anyhow ordered the Silicone replacement pipe and it arrived last Monday, found it was about 3/4 inch short in length at the top of the right hand bend and was worried that it wouldn't fit correctly. Lucky the pipe sits a good couple of inches at both ends so with a bit of adjustment it fitted ok - a bit tight though. Got the clamps good and tight and sat just after the raised pipe ridges and hopefully is nice and sealed.
[/quote]

I also ordered a silicone pipe for my 1.6, it seems a bit short and I wish I had looked at the 1.8 links before I ordered, as it seems a bit shorter than the stock one, and the stock pipe is wider on one end and I can't seem to get the replacement over the lip n matter how I bend and twist... arg...
Whoey
update: soaking one end in hot water and a bit of lubricant and I managed to fit the new pipe... it still seems a bit short to me compared to the stock one I pulled off, but it's now completely in place and a trip around town noticed quite a difference!
Andy H Dibley
Good work, thanks for the update to!

Little tips like dipping silicone pipes in hot water are damn handy!


Full Colour Version: Help - Strange Vent Noise!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615