Help - Search - Members - Calendar
Full Version: Some One Pls Help Its Driving Me Mad...
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Mickey_mallon
Right folks I’ve been having a problem on and off for about 6 months.
I have a 5 year old MK2 focus and out of the blue it’s started making some sort of winey/whistles noise. Its only happens at low speeds (up till about 15/20 mph) or when pulling off or rolling to a stop. But as soon as I touch the breaks (not breaking just enough to put the break lights on) it stops.

ITS COMES AND GOES, MITE NOT HEAR IT FOR MAYBE 3 WEEKS AND IT RETURNS OUT OF THE BLUE.

I have taken it my local ford dealers a few times, they have no clue as to what it could be, and they said its nothing mechanical and won’t cause any damage to the car, but its driving me mad….. Any ideas folks
Stoney871
Have you had the brake discs/pads checked?
Steven33
perhaps a small leak on a vacuum pipe?
Mickey_mallon
[quote name='Stoney871' timestamp='1341584713' post='191585']
Have you had the brake discs/pads checked?
[/quote]

yes they have taken both sets of breaks off cleaned and replaced, they are now thinking about replacing the front left bearings, altho they really not sure if thats what it is.
Fiesta1.25
Have you checked your brake servo unit? Sounds like a similar fault I had with my previous car.
That said I would have thought the garage would have checked that for you?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.