Help - Search - Members - Calendar
Full Version: Help With 59 Zetec S
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
SwansJasper
Hi guys when im doing about 70 my car feels really bumpy and a bit shakey feels like a massage seat :) any ideas ? Only just bought it
raskL
probably wheel balance go and get them balanced mate doesnt cost much
SwansJasper
Thanks mate ive only bought it 2 days ago could i take it back to them ?
gc88
Yeah, i would.
raskL
yeah they should balance the wheels no problem :)
Lenny
[quote name='SwansJasper' timestamp='1341672713' post='191857']
Thanks mate ive only bought it 2 days ago could i take it back to them ?
[/quote]

+1 mate, leave it in for wheel alignment and wheel tracking.
should be smooth when it returns, you should be able to cruise at 20 without it pulling to the left or right when you lift your hands from the wheel
SwansJasper
Cheers guys when i travel at low speed its fine just from about 60 onwards thats when the shakes occur it never pulls eiter side tho :/
Lenny
[quote name='SwansJasper' timestamp='1341687482' post='191920']
Cheers guys when i travel at low speed its fine just from about 60 onwards thats when the shakes occur it never pulls eiter side tho :/
[/quote]

could be flat spots in the wheels or a buckled alloy or alloys, this wouldnt be that noticalble driving under 50 - 70 the but over that then car wouldnt squatt with down force and the side wall of the tyres begins to bulge outwards relying more on the circumferance of the wheel to hold them smooth.

flat spots can occour on tyres that have not been rolling for a couple of months if the car was in storage, and ford alloys ar known to buckle mate, so if it is the alloys then your in a good position for replacments since you have just purchased the car.
SwansJasper
Thanks lenny its going back next week anyway the alloys are scuffed so il mention this to them and see what they come back with
Leemaxd
I had this problem with mine, I had the balencing done and the tracking but it was still there.
It went back to ford ( under warranty) and they ripped me off saying it was a buckled alloy , but the new alloy made no difference.
But in the end it was simple, there were cheap tyres on the front which was causing it, got a new set of bridgetones fitted and now it runs as smooth as silk.
SwansJasper
Ive got 4 good year on it so hoping it just needs balancing if its something else they can have it back :)
Leemaxd
[quote name='SwansJasper' timestamp='1341690702' post='191933']
Ive got 4 good year on it so hoping it just needs balancing if its something else they can have it back :)
[/quote]

Cool , yea sounds like its just your balancing then, good luck :)


Full Colour Version: Help With 59 Zetec S
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.