Help - Search - Members - Calendar
Full Version: Front Electric Windows & Windscreen Wipers Not Working In The Mornings
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
terry5880
hi i got T reg ford focus 1.8 and in the morning the front electric windows and the windscreen wipers dont work. then they come back on with 45 minutes to 1 hour i been told the ecu needs re programming is this correct and how much will this cost thanks all
artscot79
its possible cost is between 70-90pounds ide get a gaurantee that if it doesnt work you dont pay sounds cheeky but it works
terry5880
hi thanks for comment. i hear from another forum they feel its not the ecu so im stuck i go to work in morning and for 1st hour no wipers or electric windows then at some stage 40 min or later they decide to work its puzzling me lol
artscot79
thats why i said if it doesnt work you dont pay lol must admit its odd i would check the relays myself possibly water has got in the engine bay fusebox or check under the passenger carpet for damp if the pollen filters leaked it will get to the interior fuse box just a stab in the dark
terry5880
hi any more help . so far i have checked all fuses and pushed all relays in also took negative terminal of battery for 20 min then refit started car let car warm up then help revs at 1500 for 3 minutes then took for good drive which is supposed to reset ecu but problem still occured this morning
terry5880
just noticed that the heating dont work either . so its wipers heating and electric windows then seems like it works when car warms up could it be a relay
artscot79
to be honest mate i think its a job for an auto electrician ive never heard this before the fact it happens when warm suggests its the fuse box in the engine bay and the heat from the engine is drying it out
stef123
what about the interior light and the chime when you leave the lights on - do these work on opening the door?
terry5880
to art i was thinking this to im thinking the one behind the glove box is wet then once car hot and drys it out it works .. its in ford now so hope they can sort it .. @ stef not sure not really noticed that part thanks both for your time
terry5880
problem solved took it to ford it was a relay they put new relay re programmed car and few other bits £86 thanks all


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.