Help - Search - Members - Calendar
Full Version: Vss Sensor Location 1.6Tdci
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
stuggyzx10
Hi to all i am a newbie here although not to Fords and sorry to come straight in with a problem :(..........I purchased another Focus for the wife to go with my ST....Its a 2005 1.6TDCI i have heard all the horror story's of blown turbo's etc..but it is a great car for the wife and she likes it...the problem i have is that when it reaches over 3500rpm in 3rd ,4th or 5th gear it comes on with the red warning light displaying a cog with the exclamation mark in it and drops revs to 3000rpm turn it of and back on and it clears ok ........The error code is PO500 (speed sensor)...i have another speed sensor the Ford prt number supplied by Ford is 1136248 or known also as prt number 97BB9E731-AE which according to Ford is for this car which has the MTX-75 gearbox as its diesel...all ok so far ...so with prt in hand and car up on ramps i looked everywhere on the box and even got a local mechanic to check also... who reckoned it was above the driveshaft like on the mondeos but above the driveshaft is what looks like a Black plastic box which i think may be a breather box or filter not sure but its held on with a bolt then pushes onto a plastic ball...so between us we are puzzled as we could not find it ??..... it must have one or how can speedo work ...but please can somebody point me in the right direction or better still a picture of it if possible a Haynes manual tells you diddly...so if anyone has the knowedge it will be very much appreciated......
Lenny
[quote name='stuggyzx10' timestamp='1342638720' post='194531']
Hi to all i am a newbie here although not to Fords and sorry to come straight in with a problem :(..........I purchased another Focus for the wife to go with my ST....Its a 2005 1.6TDCI i have heard all the horror story's of blown turbo's etc..but it is a great car for the wife and she likes it...the problem i have is that when it reaches over 3500rpm in 3rd ,4th or 5th gear it comes on with the red warning light displaying a cog with the exclamation mark in it and drops revs to 3000rpm turn it of and back on and it clears ok ........The error code is PO500 (speed sensor)...i have another speed sensor the Ford prt number supplied by Ford is 1136248 or known also as prt number 97BB9E731-AE which according to Ford is for this car which has the MTX-75 gearbox as its diesel...all ok so far ...so with prt in hand and car up on ramps i looked everywhere on the box and even got a local mechanic to check also... who reckoned it was above the driveshaft like on the mondeos but above the driveshaft is what looks like a Black plastic box which i think may be a breather box or filter not sure but its held on with a bolt then pushes onto a plastic ball...so between us we are puzzled as we could not find it ??..... it must have one or how can speedo work ...but please can somebody point me in the right direction or better still a picture of it if possible a Haynes manual tells you diddly...so if anyone has the knowedge it will be very much appreciated......
[/quote]

welcome to the forum,
i hope someone can help you to locate the speed sensor unit on the 2005 1.6TDCi focus mate.
stuggyzx10
Thanks Lenny
raskL
should be on top of the gearbox mate at the back
grahamp
Hi. Not 100% sure on this but some Focuses (possibly all recent ones?) use the ABS module to calculate speed. It takes values from all 4 sensors and the PCM uses that data along with tyre size to get road speed. So perhaps the parts guy didn't know his onions on this occasion. I could be wrong though....

and if that does turn out to be the case it might be damaged wiring going to one of the abs sensors, though you'd expect to see an ABS fault light on the dash in that situation. They do go as Ford have a repair procedure for the front wires in the wheelarches.
stuggyzx10
Thanks Graham for the info...i am leaning toward your suggestion as to how speed is calculated on my MK2 1.6TDCI as i had another go at finding the speed sensor, took front wheels off, air box out , and still no sensor. Checked both front ABS sensors while the wheels were off and no damage visable on sensors or wires, will check the rears tomorrow...filing that looks like a trip to the Ford dealer to be robbed...and never had ABS warning light on...the codes i got from the reader were P0500,P1934 & U0073 i cant find any info on last two will post the question and see if anyone has info on them..Thanks again


Full Colour Version: Vss Sensor Location 1.6Tdci
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.