Help - Search - Members - Calendar
Full Version: side lights now not working
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
john hunt
Hello i turned my sidelights on to find that one of the number plate bulbs had gone ,so fitted new one, by
accident i touched the body with the holder and shorted it ok silly mistake, from experience a fuse gone
so checked the fuses all ok i have checked all fuses and changed them ,but i am left with no side lights
dash light and chime.i have headlights and fog lamps and park but no side lights. can you help Thanks
SierraYankee99
I'd guess you've missed a fuse mate, all it can be really.
john hunt
[quote name='SierraYankee99' post='12589' date='Feb 19 2009, 12:57 PM']I'd guess you've missed a fuse mate, all it can be really.[/quote]
Hello. can you confirm the fuses in the central fuse box as no 47 and 48 7.5 amp left and right side
as these are ones i am checking. thanks again. ford focus ghia 1.6 auto 2000 model.
SierraYankee99
Check fuse 50 too thats a 7.5A for instrument cluster and central timer. Central timer could control sidelights too


Full Colour Version: side lights now not working
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615