Help - Search - Members - Calendar
Full Version: Mondeo TDCI 115Bhp noises really odd
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
Stephen
Hi I have a ford mondeo TDCi 04 115bhp model and i have a very odd noise coming from the engine bay. the weird part is that if i turn on the heated rear screen and heated front screen on the noise disappears.

I have attached a video for you too see

[url="http://www.youtube.com/watch?v=ABpblbMdEO8"]Video on Youtube[/url]
BLUEOVAL09
[quote name='Stephen' post='12694' date='Feb 20 2009, 02:12 PM']Hi I have a ford mondeo TDCi 04 115bhp model and i have a very odd noise coming from the engine bay. the weird part is that if i turn on the heated rear screen and heated front screen on the noise disappears.

I have attached a video for you too see

[url="http://www.youtube.com/watch?v=ABpblbMdEO8"]Video on Youtube[/url][/quote]

SOUNDS LIKE YOU'VE GOT A BEARING ON THE WAY OUT EITHER ON THE ALTERNATOR OR ONE OF THE OTHER PULLEYS IN CONTACT WITH THE ALTERNATOR BELT. THE HEATED SCREENS DRAW THEIR POWER DIRECTLY FROM THE ALTERNATOR, WHEN THEY'RE TURNED ON THEY PUT THE SYSTEM UNDER LOAD WHICH IS WHY THE ENGINE SPEED INCREASES SLIGHTLY, THE EXTRA LOAD WILL ALSO CAUSE MORE TENSION ON THE BELT SO STOPPING THE NOISE, TO CHECK WHETHER THIS IS THE CAUSE, JUST SLACKEN THE ALTERNATOR BELT OFF AND TRY MOVING ALL THE PULLEYS SIDE TO SIDE, IF ONE OR MORE DOES, IT'S MOST LIKELY THE ROOT OF YOUR PROBLEM, HOPE THIS HELPS
gaz6076
Would have to agree with BLUEOVAL09 on this one. The thing is if its the engine am thinking of the belts are an absolute pain in the a** :angry:

There's two of them a long one and a short. You have to cut them off because they are stretchy belts (no tensioner)

Fitting the new ones is not something you want to do lying on the street. You get 'tools' to help you fit the new ones but there pretty much useless :angry: Tricky to figure out to.

Sorry for the bad news but a could be wrong. Maybe some one can back me up? Just thought a would give you the heads up ;)
naz
Hi,, I have a 2004 mondeo tdci and have just started having exactly the same problem with the intermittent weird noise, likewise when the heater is turned on the noise dissapears, i'd agree it probably is from the alternator/belts etc am gonna have a go in a few days so we'll soon find out
naz
the noise is caused by a faulty crank pulley, ford recommends replacing the tensioner,modified crank pulley and belt (190 Pound). Ive just finished fitting the new parts to my mondeo but i have to say its not the easiest of jobs and a special tool is required to move the tensioner to allow the belt to go around. The tool is a ford only tool so unless you know someone in fords you'll have to do it the hard way!
MK1
[quote name='naz' post='14106' date='Mar 4 2009, 04:05 PM']the noise is caused by a faulty crank pulley, ford recommends replacing the tensioner,modified crank pulley and belt (190 Pound). Ive just finished fitting the new parts to my mondeo but i have to say its not the easiest of jobs and a special tool is required to move the tensioner to allow the belt to go around. The tool is a ford only tool so unless you know someone in fords you'll have to do it the hard way![/quote]

hi all
naz is completely correct you do need to change crank pulley alt belt and tensioner as i changed a lot between 2001 2004 :ph34r:


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615