Help - Search - Members - Calendar
Full Version: Problem With Revs Dropping Off Them Going Back To Normal Every 5 To 6 Seconds
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
cardblower
Hi All,

I have a 2001 Ford Focus 1.8 Zetec (petrol).

I'm new to this forum and have searched a great deal but only seem to turn up topics that refer to idle issues.

The idle is (usually) pretty stable at around 750-800, so I've not got an issue with that.

Also, I've checked the fault codes and there are none.

But, the car is using a lot of fuel and if you rev the engine (whether hot or cold) it revs well and then in a 5 to 6 second cycle will drop the revs by around 15% and sounds like its being staved, then revert to normal for 5 to 6 seconds, then then start this cycle again....

There does seem to be an audible "click" when this happens, so it's very odd.


The only thing that's been changed is a new clutch, I dont know whether it had the fault before as the car was my parents and I didn't drive it before the clutch change. they hadn't noticed the fault, but then they didn't drive it much - its only done 36K miles.

Would anybody have any ideas for this please, as I'm about to take it to a garage to get them to investigate, I just wanted to save some money and time if the knowledgeable folks on this forum had some ideas/pointers.

many thanks in advance.

Andy.
ChrisH
When did it last have a really good service?
cardblower
[quote name='ChrisH' timestamp='1347212079' post='205737']
When did it last have a really good service?
[/quote]

It's been serviced each year which is effectively every 3000 miles. I don't know what was involved in the service I'm afraid.
Could there be something that was missed?

Thanks for your reply.
artscot79
doesnt sound unusual for the mk1 if im honest due to the way it regulates emissions it sounds normal once the cars driving it should be fine its just reducing the idle emissions
cardblower
[quote name='artscot79' timestamp='1347217825' post='205762']
doesnt sound unusual for the mk1 if im honest due to the way it regulates emissions it sounds normal once the cars driving it should be fine its just reducing the idle emissions
[/quote]

Unfortunately it's very apparent when accelerating as well, it also is noticeable while cruising at 70 on the motorway.

I'm sure that's why fuel economy is around 200 miles per tank.
artscot79
diagnostics it will be could be anything from the coil pack to leads to plugs to pcv valve or hose to maf sensor to temp sensor
cardblower
[quote name='artscot79' timestamp='1347253167' post='205818']
diagnostics it will be could be anything from the coil pack to leads to plugs to pcv valve or hose to maf sensor to temp sensor
[/quote]

thanks mate, when you say "diagnostics" do you mean take it to a garage or dealer and get them to check?
As I mentioned, there's no error codes showing.
artscot79
yeah the dealer can test each sensor there may be codes stored in the car thats only accessible with a code reader
cardblower
[quote name='artscot79' timestamp='1347269533' post='205834']
yeah the dealer can test each sensor there may be codes stored in the car thats only accessible with a code reader
[/quote]

cheers mate, thats my next port of call then.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.