Help - Search - Members - Calendar
Full Version: Ignition Lives Are Suddenly Always On Now...
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
GSM
Okay, so last week I fitted DRLs.

They're powered from an ignition live - I used a piggy back fuse and used the same fuse from the fusebox that is shown in Preee's guide for the mk2.5 (page 5 from the guide):

[url="http://www.fordownersclub.com/forums/topic/28999-guide-for-fitting-daytime-running-lights-focus-mk25/#entry156449"]http://www.fordowner...25/#entry156449[/url]

Everything was great - when the ignition went off, the lights stayed on for about 5 seconds, then switched off.

But I just got out the car there, pulled the keys out, walked away, and noticed out of the corner of my eye that the DRLs were still on. They stayed on constantly. I unplugged the fuse and tried them in a few other spots fuse slots, and they were ALL on.

I unplugged them from the fusebox to turn them off for now, but what the hell?!

What could possibly cause all my ignition lives to SUDDENLY decide to be constant lives?!
Preee
I had a couple of occasions when after driving in heavy rain the Drl'S would not turn off , no idea why , luckily i had fitted the switch on the Drl's so i was able to turn then off , i could only put that down to damp conditions causing it as it happened both times after driving in heavy rain.
I'm not saying thats your problem but what i had, and my thoughts were damp bridging a live somewhere.
GSM
[quote name='Preee' timestamp='1348776407' post='208695']
I had a couple of occasions when after driving in heavy rain the Drl'S would not turn off , no idea why , luckily i had fitted the switch on the Drl's so i was able to turn then off , i could only put that down to damp conditions causing it as it happened both times after driving in heavy rain.
I'm not saying thats your problem but what i had, and my thoughts were damp bridging a live somewhere.
[/quote]

Hmm, it's not particularly damp tonight if I'm honest - was much worse yesterday and the day before, and it was fine all times until now. Have absolutely no clue.

Nothing ever just happens nice and simple, does it :(. Always weird problems happening.
artscot79
probably a loose wire or faulty circuit board in the drl themselves
GSM
Just been out again (about an hour after originally noticed it) and it's all back to normal. Nothing more frustrating than an erratic issue! Quite possibly just dampness somewhere like you said Preee... who knows.

Arthur - I don't think it would be. The circuit for the DRLs itself, even if it was faulty, wouldn't be able to do anything without a live source. The point is I've plugged them into an ignition live source in the fuse box - so ignition off = ignition live off = drl circuit getting no power. So if they're still on, they're still getting power for some reason, meaning ignition off is not = ignition live off... and that's the problem.

It's probably been happening for months, but I've only just realised it since I put the DRLs in because until now I haven't had any lights or anything that would stay illuminated if the ignition lives stayed on.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.