Help - Search - Members - Calendar
Full Version: Someone Help Pls Bought Car Recently Second Hand Bluetooth Prolem
Ford Owners Club - Ford Forums > General Forums > Audio & Electronics
dazzlerda17
hello new to site so dont know if been covered or not but i set about trying to fix my bluetooth problem


my car has

voice button on stalk
aux cable in glove box
bt module behind glovebox
mic wired up in interior light

and ford etis says i have

telephone prep pack b
voice actiavted module - british
bt/vc phone interface only

but the hu doesnt have a bt menu on it and aux doesnt work


ive looked at so may forum postes all over net and everyone says differnt

i swapped my hu for my cuzons which his bt works but when changed over no bt menu in his

doesnt anyone khow what my problem is

do i just need a new bt module or is it not that simple ??

thaanks
Preee
Unpkug the BT unit for ten mins with rhe power off see if it resets
dazzlerda17
sorry tried that .also tried taing fuse 112 out for while ,,disconnected battery all of that stuff
liam-20
Hey it maybe the module why don't you try us cousins in your car??
dazzlerda17
i would try that but i dent want to take his out and then his dosent work after testing mine his car is really precious he only just about let me take apart gloveboz co my aux isn't working eitherto see if it connected the same but then i read it font work as gosh threw bt not human ..but don't want to buy one if it isn't that and waste 50 +
dazzlerda17
headunit **** not human lol
Kije
I have the exact same problem as you [color="#545454"]dazzlerda17. Been working on it for 1 week now.[/color]
[color="#545454"]If I have any luck I'll post you[/color]


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615