Help - Search - Members - Calendar
Full Version: Heater *mostly* Blowing Cold
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
RR7
during the summer I noticed a gurgling bubbling noise when shutting the car off, the air con is constantly on and works well. now the cold weather has kicked in I've noticed the heating not working. I put it to HI and it still blows cold with or without air-con on. i set the fans to max and then changed from LO through to HI, and i can hear the tone of the fans change, so whatever motors are in there are working. then what i did was turn the fans off, then after a minute turn them on and the air is warm, max fans slowly cools the air until cold again though, its as if there is not enough hot water going through and the blower is taking the heat out. i also noticed if i go for a quick thrash in low gears and high revs, the heat comes back for a bit. my guess is that somehow air has got around the system and is lingering in the heater area, high revs maybe pushes enough water through it. is this a known issue with a known fix?
Stoney871
I'd say that your heater matrix has packed up.


Full Colour Version: Heater *mostly* Blowing Cold
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615