Help - Search - Members - Calendar
Full Version: Couple Of Small Issues
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
GregMarton
[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]Hi All,[/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]hope someone can give me some tips... [/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]I got this ST24 from a dealer in North Wembley, and i managed to get a fairly good deal on it, but it does have some minor issues. (i hope minor) [/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]-It does not have the original key, and the batteries are dead, so opening the door manually with the key. Sometimes it opens all doors sometimes it doesn't. also, the boot doesn't unlock not with the central locking, not with the key directly using that lock. (tried WD40, so far no luck)[/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]- Passenger side door's electric window control doesn't work, yet I can operate it from the driver's door control panel. [/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]These are my current and most important issues with it. It has some other small problems, like one of the jacking point covers missing (need to buy one), and the right side front fog light needs canging, the seats I'd like to change, and also the door inserts [/background][/size][/font][img]http://www.fordmondeoownersclub.co.uk/phpBB3/images/smilies/icon_e_smile.gif[/img][font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)] [/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]Biggest exterior fault is the rust was treated on the rear right wheel arch and whoever did it, did a sh!t job [/background][/size][/font][img]http://www.fordmondeoownersclub.co.uk/phpBB3/images/smilies/icon_e_sad.gif[/img][font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)] So at some point that needs fixing, but that only because it bothers my eyes...[/background][/size][/font]


[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]Any help appreciated on the current issues![/background][/size][/font]

[font='Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]Thanks[/background][/size][/font]
GregMarton
Today i've had time do get to the bottom of things...

So the central locking when works, works fine and unlocks the boot as well. What doesn't work is the lock mechanism itself.. got in to the boot from inside, managed to strip the covers, and pressed the little button on the sensor. it opened, as when u push the exterior button.. (lock) however, the lock is stuck, so after about an hour and half a can of WD40 I figured it will stay stuck and need to get a new lock mechanism... so at least one of my problems been dealt with...

as for the central locking... i don't know... i'll first get 2 original keys, program them, and test it. if it delivers the same thing as it does now i'll get the module changed...

the driver seat wobbling is still an issue but couldn't locate the source so I've left it for now.

Other issues are basically cosmetic or straight forward (I mean know what to change or to do)

Will post some pictures of the current state of her in the right topic.
philmon
[font=Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]- Passenger side door's electric window control doesn't work, yet I can operate it from the driver's door control panel. [/background][/size][/font]

it will be the switch on passenger side (probaly) try swapping with another good switch to test.

[font=Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]-It does not have the original key, and the batteries are dead, so opening the door manually with the key. Sometimes it opens all doors sometimes it doesn't. also, the boot doesn't unlock not with the central locking, not with the key directly using that lock. (tried WD40, so far no luck)[/background][/size][/font]

[font=Lucida Grande', 'Trebuchet MS', Verdana, Helvetica, Arial, sans-serif][size=3][background=rgb(225, 235, 242)]This could be a faulty door switch,do the alarm test here [/background][/size][/font]http://www.mirez.co.uk/AlarmRoutines.htm


Full Colour Version: Couple Of Small Issues
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.