Help - Search - Members - Calendar
Full Version: Ford Focus 1.6Lx Pulling Back
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
ollie999monkey
hi i just wondered if anyone can help.when i am driving at around 50-60mph on a constant speed in 5th gear the car seems to judder or pull back as if i am in the wrong gear.any ideas
Stoney871
Fuel filter or air filter changed recently?
ollie999monkey
yes just had a service around 4 weeks ago
Stoney871
They may not have seated your fuel filter or air filter properly.
ollie999monkey
the problem was there before i had service.i thought the service would get rid of the problem.the diagnostic m/c does not pick anything up either.
Stoney871
Is the car a diesel or petrol engine?
If its petrol then could be the coil pack, HT, plugs or cam sensor.
Diesel could be the hoses to the turbo, clogged dpf if fitted.
On either of them it could be a dirty EGR valve.
ollie999monkey
its is petrol
many thanks for your help i will try these next although did have coil pack done in february
Stoney871
It may be worth getting a diagnostic done, it sounds like fuel pressure to be honest.
Whether or not any codes will come up I don't know but you may get lucky.
ollie999monkey
hi sorry it took so long to get back but i had amother coil pack fitted and it has been fine upto this week ,the same problems are happening and the amber warning light has come on.
what could be happening as itlooks as if the coil pack has gone wrong again .

regards
stef123
[quote name='ollie999monkey' timestamp='1361816847' post='238876']
hi sorry it took so long to get back but i had amother coil pack fitted and it has been fine upto this week ,the same problems are happening and the amber warning light has come on.
what could be happening as itlooks as if the coil pack has gone wrong again .

regards
[/quote]

are you using genuine parts? i recommend you do as the focus doesnt seem to like aftermarket leads, plugs or coil.
ollie999monkey
hi thanks for replying
i don't think they are genuine parts as only cost £50 to be fitted from my local garage but did supply and fit the new one in feb for free.
but what else can be affecting the coil pack to play up again as this garage always uses these parts and have said something else must be causing this to happen.it is booked in later this week as amber light is still on so maybe they will find something then.just wondered if anyone had any ideas as this is started to bug me now.
stef123
[quote name='ollie999monkey' timestamp='1361820183' post='238905']
hi thanks for replying
i don't think they are genuine parts as only cost £50 to be fitted from my local garage but did supply and fit the new one in feb for free.
but what else can be affecting the coil pack to play up again as this garage always uses these parts and have said something else must be causing this to happen.it is booked in later this week as amber light is still on so maybe they will find something then.just wondered if anyone had any ideas as this is started to bug me now.
[/quote]

when i had the focus i went through quite a few cheap coil packs, switched to genuine leads, plugs and coil and never had a problem again.
ollie999monkey
ok thanks i'll see if anything shows up on the diagnostic m/c if not i will pit genuine parts on and give it a go
ollie999monkey
just an update .just had genuine ford coil pack put on.heres hoping this cures the problem


Full Colour Version: Ford Focus 1.6Lx Pulling Back
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.