Help - Search - Members - Calendar
Full Version: Stuttering On Acceleration
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
tonyw360
Hi guys

Really struggling and could do with some help before my focus visits the elephants graveyard!

Had 2001 zetec se 1.6 focus for about 4 months. It has a stuttering problem on acceleration and is driving me up the wall! The harder i put my foot down the more it stutters at low and high speeds.

I paid for a service when i bought it and the garage advised plugs and coil pack were changed. Since then I have changed the HT leads and it improved for a few days then back to normal. Today i thought i would have a look at the plugs and when removing plug 4 it is coated in fresh oil and this appears to be in the well also.. I changed the plugs again just in case but would this cause stuttering to this magnitude? i.e a seal has gone or something in there. Coil pack seems fine as I have done the test where you remove leads one by one and noise from engine changes.

Anyhow anyone got any ideas? i also read about this dpfe sensor issue for 2001 fords . i have tried to locate the sensor in all areas but cannot find it anywhere its not on the firewall or under the air filter! help!!!!

Cheers for any help or advice you can give!

regards

TW
Stoney871
I think you need to get the head gasket checked
btmaldon
When you say the plug is coated in fresh oil. Do you mean the contact on the ignition end or the spark plug well is full of oil. If the latter, it is probably just the rocker (camshaft) cover gasket that needs replacing.


Full Colour Version: Stuttering On Acceleration
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.