Help - Search - Members - Calendar
Full Version: Revs Dropping/stalling Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Ford Focus Schlagenhausen
hi, i have a ford focus 2001 1.8 petrol and i have been having a few issues with it for a while. To start with i had trouble starting, the engine would turn over but it wouldn't fire. I found that if i hold down the throttle while trying to start it would eventually fire and it would run fine. after a while i had issues where after starting, the engine would only keep running if i held the throttle down. from doing a bit of research i figured this was due to the IAC valve which i replaced (my cousin got me a new gasket and i got the valve from a breakers yard (i cleaned the valve with carb cleaner before i put it on)). this completely solved the starting problem but now when i am coming to a stop and i disengage the clutch the revs drop right down (to like 400 - 500 rpm or something), sometimes the revs just jump back up again and sometimes it just stalls (quite inconvenient when coming up to a roundabout).
could this be down to the IAC valve i got being bad? could i have created an air leak? or could it be something unrelated?

Thanks for reading
shaundonnelly
I'm 99% sure the problem u are experiencing is caused by the speed sensor in the gearbox. I had the exact same problem in my 01 1.8 focus when everytime u press the clutch when driving along the speedo drops and the engine stalls and the starts again straight away. Don't think it's an expensive fix and u should def give it ago.
Ford Focus Schlagenhausen
thanks for your reply.
with the speed sensor does that cause the speedo to drop out to zero?
if so i haven't noticed this (most of the time when coming to a stop i have 1 eye on the road and one on the rev meter so i can reengage the clutch if the revs drop too low to stop stalling) but i will certainly keep an eye on that

thanks again
shaundonnelly
Yea I'm almost sure it did. When mine used to do it I just had to start it again with the key and it drove for a while then done it again.


Full Colour Version: Revs Dropping/stalling Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615