Help - Search - Members - Calendar
Full Version: No Tail Lights
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
Roukel01
Hello All

I have a 2003 Mondeo. The drivers side tail light has stopped working. Checked bulb, that was ok. I swapped anyway just incase, but it still isn't working.
I checked with my test lead and there's no power to the lamp holder.

All other lights are working, breaks, passenger tail light, front lights etc.

Checked all fuses in both boxes and all were ok.

So, I ran a temporary lead from the working tail light to try and get it going, but that took the working one out too!
Checked all fuses again, but still all OK.

Where do I go from here? Any suggestions would be appreciated.

Is there some kind of computer controlled safety overload that might have kicked in? if so, how do you go about resetting it?

Many Thanks for any help.

Lee
Steve
I wonder power is actually going down the cable and its the light holder thats the fault?
Roukel01
Thanks for the reply, no I checked power at the connector also.
BigD
A bad earth would be my guess. Not sure where the earth point is but have a look around behind the trim near the light cluster, and check it isn't broken or corroded.
TDCiST
Agreed with the above. Bad earth would be a good place to start
Roukel01
I'm sure the earth is fine. Like I said earlier in my post, what really confuses me is the fact that as soon as I tempereraly connected the failing tail light to the working one, both did not work. I have since put the wiring back as it was, and now the one working tail light does not work.
Plus, wouldn't a bad earth affect other lights in the cluster? As all other lighting is working as it should.
BigD
This is the thing with autoelectrics. One simple fault can cause all manner of freakish beaviour. I used to have a Ford Escort, 3 years old, electrical fault somewhere in the boot wiring. Got a garage to sort it, but before I did, the boot release button in the car turned the front foglights on when i held it down. On the focus i used to have i managed to put a 21w bulb where a 5/21w should go, and didn't realise. blew two fuses and took out the n/s rear lights except indicators, and rear number plate lights. that took me a while to work out as well, because it was a while between me changing the bulb and realising the tail lights were no longer working, by which time i forgot i'd even changed a bulb.

My advice is always to check the things you can easily check (fuses, bulbs, connectors, earths, relays etc), and if you've done all that and still have a problem, let a pro have a look because you could really be looking forever.

When you say you checked 'all fuses' do you actually mean ALL? Or just a couple? Because it might be wise to do a close inspection of all fuses pertaining to lights, even if you think it can't be anything to do with it, because you'd be surprised.
Stoney871
For tail lights the fuses tend to be side specific i.e. One for left and one for right.
Roukel01
Hi, thanks for the help. Yes I checked all fuses that I could find (behind the glove box and under the bonnet)

When you say check relays,. what can I do with them, and which one is it that works lighting etc?

Thanks
BigD
Sorry I was just generalising - i don't think any faulty relay would cause lights on just one side to fail. Don't have my car here to check specifics tho.

For reference, you can check a relay by removing it, and connecting it to a 12v battery. You'll hear a click as the gate opens/closes when you touch the +/- pins on the relay (they usually have a diagram on showing which pin does what). If it isn't clicking, it needs replaced.


Full Colour Version: No Tail Lights
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.