Help - Search - Members - Calendar
Full Version: Ford mondeo difficult to start.
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
pmustang
Any help most appreciated. I have a 2.0 TDCI 2002 Ford Mondeo. The crank position sensor was changed about a year ago, the glow plugs about 6 months ago and now I have another problem. Car has 70k miles on it. The car started fine all winter in even the coldest weather. Now the car seems to want to start, I.E. it cranks perfectly and strongly but won't start. it usually takes about 10 times for me to get it to start, whilst at other times it starts first thing. I have found this issue normally after a decent lengths drive and then a quick stop, Say to get some lunch, Start her up in the morning, no problems, Drive to the supermarket and go in for ten minutes and come out and it does it, Any suggestion? I just don't want to get taken at the garage. I think it may be the injectors or the diesel cut off.

Many thanks. Peter
bosnjo
Sounds like compression problem. If your car always starts fine when engine is cold but problems show up when engine hot, it should be compression issue.
There is nothing you can do by yourself. Take it to garage, it can be any good independent mechanic.
pmustang
She is in the shop now. I am thinking diesel pump, injectors or the warm start problem software that ford is supposed to be able to put into the computer to allow for wear in the system that causes this problem. Lets see what they say. I don't see it being a compression problem as the car cranks perfectly but is not catching, its got to be a fueling problem. Thanks. Peter


Full Colour Version: Ford mondeo difficult to start.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615