Help - Search - Members - Calendar
Full Version: Mondeo Dtc 9318
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
HEMO1987
Hello all, I'm new here!!
Have been having a read through the forum and finding some very helpful bits.
I've just brought a mondeo today after my last car give up on me. I thought a mondeo, can't go far wrong there…
I've got a 2001 2.0 litre (petrol) zetec. Driving home I was dead chuffed drove lovely especially for the price. I get home and see the engine management light lit up. After doing some searching I found out I could check for errors with the trip comp. did that fine and found this error.

DTC 9318

I've found out this means battery voltage low. When I brought the car he did say it had been standing for a while, and he had to use a battery charger to get it going.
Obviously as whenever you buy a car there was no petrol. So I drive to a petrol station about 10 min away and after filling up it won't start. I manage to get someone to give me a jump and drive home about 20 miles away in slow traffic.
This is when I seen the light. The battery has enough power to start car fine now.
But my question is should The battery not be charged by now?
Also should I charge it or just leave it a while?
Thanks
BigD
I'd get a cheap ODB-II code reader, and clear all the codes (which will turn the EML off) - they're very handy things to have. The OBD-II port is under the steering wheel in the footwell - reach up behind the trim and pull it down.

Also, check the battery voltage if you can with a multimeter. It should be a bit above 14V with the engine off, and about 14.5 with the engine/alternator running. You might also examine the battery itself as it needs to be a calcium (Ca) one. A regular battery is no good.

If the voltage is lower than 14V, or the EML comes back on after clearing the codes, and the battery is of the Calcium variety and in good condition, then your next port of call will be the alternator.

First things first, though. Clear the fault codes and see what happens.
HEMO1987
Are these universal, would this one be fine
http://r.ebay.com/lswcf6
Would the light not turn itself off when the voltage rises? I've also read disconnecting the battery for 30+ minutes will reset them, would it be with trying this in the mean time? Could there be a problem with the alternator as it must be working to some extent as it wouldn't start the first time until it had a good run. Are alternators an all or nothing thing or will it gradually give up?
If that makes sense…
BigD
Yeah, that'll work fine. There are cheaper ones, but the one you found does include full definition of the fault. Most cheap ones just tell you the code then you need to get on Google to find out what it means.
HEMO1987
Ok I've ordered that and changed the battery, the light is now off but…
Now the temp gauge isn't working its moving only slightly. At first I thought it was overcooling but after taking it for a drive, I turned the ignition off and then on and the temp gauge went up to half then slowly dropped down!?
Any ideas?
HEMO1987
By the way I've done the dash test and the gauge works fine also heaters blow hot
HEMO1987
It seems to be an intermittent problem, just been out again and it's working fine now!
BigD
Could be something as simple as the temperature sensor, if everything but the gauge is working normally. But if you don't know the car's history it might be wise to check the coolant level with a hydrometer too.
HEMO1987
Coolant level is fine, looks like I'll have to change the temp sensor, from looking round I see there's two temp sensors, obviously I'll need the one that relates to the dash. Which from what I've read is the easier of the two. But had anyone got a pic of the location as I can only find details on the diesel.
Thanks


Full Colour Version: Mondeo Dtc 9318
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.