Help - Search - Members - Calendar
Full Version: Desperate Please Help Coolant Leak
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
Maggy dave
My Missis 55 plate fiesta had a bad coolant leak I tracked it down to the core plugs in the top of the head I replaced both of them and its been fine for 4 weeks then this week se broke down on the way to work there was no coolant in the tank (I'd checked it the day before an it was fine )I checked the head and the left hand side was full of water just like before I pulled the water out with a syrine wiped round the core plug but couldn't find any gaps or holes I topped the coolant up and run the engine to see if it leaked but Streight away it was humping out the water pump mountings could the engine be pressurising and pushing it out were it can and if so why? There's I'd no water or cream in the oil , should I try a small hole in the header tank cap to release pressure ??
Stoney871
It sounds like your water pump seal has gone.
Don't put a hole in the lid or else you'll end up with the water boiling off from there and cause another problem.
The tank needs pressure to re-condense the coolant.
Maggy dave
But why the water round the plugs ??? After 4 weeks of running mint ,
Stoney871
Do you have a bonnet liner fitted?
If not you may have water coming from the washer nozzle mounts.
FOCA
[quote name='Maggy dave' timestamp='1357333279' post='224457']
My Missis 55 plate fiesta had a bad coolant leak I tracked it down to the core plugs in the top of the head I replaced both of them and its been fine for 4 weeks then this week se broke down on the way to work there was no coolant in the tank (I'd checked it the day before an it was fine )I checked the head and the left hand side was full of water just like before I pulled the water out with a syrine wiped round the core plug but couldn't find any gaps or holes I topped the coolant up and run the engine to see if it leaked but Streight away it was humping out the water pump mountings could the engine be pressurising and pushing it out were it can and if so why? There's I'd no water or cream in the oil , should I try a small hole in the header tank cap to release pressure ??
[/quote]

You need to find out what happened with the core plugs - was it due to frost/ insufficient anti-freeze concentration

What can sometimes happen is a minor leak that has been topped up with water dilutes the anti-freeze over time then freezes when the winter comes - the core plugs are there to protect the block etc

The correct concentration needs to be maintained when topping up - even if there is a leak

The head gasket can blow/ leak - the combustion chamber can pressurize the water jacket - this can cause exessive pressure/ temps in the coolant - this is different from the water mixing with the oil in the crankcase

The EGR valve has a cooler - if this splits the exhaust gasses (high pressure/ temps ) can enter the cooling system

On some Fords the waterpump is connected to the power steering pump, and driven off the same shaft, sometimes if one "goes", they both "go"

one fault can have a "knock on" effect - eg a (faulty) fan not going on can burst seals etc

If the water jacket is being pressurized by the combustion chamber/s or exhaust/EGR it can throw out the coolant very quickly, and the car should not be driven untill it is sorted, or even more damage is possible

Best to get it sorted quickly - a waterpump is not expensive, but a head/ block/ engine rebuild is
Maggy dave
Thanks for that guys funny enough iv never heard the fan kick in but the temp never goes above half way . The core plug on the left of the engine was rotton as a pair the one on the right was rusted but didn't leak but I replaced it just to be on the safe side . It just seemed odd that it's leaked there again and out the pump , I'm seriously considering putting a engine in it out of the scrapers and selling it !


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615