Help - Search - Members - Calendar
Full Version: Mk1 Heater/blower Recirculation Sheild Stuck Open.
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Paul Sturg
I have an issue with my ageing mk1 focus's recirculation valve motor, it is stuck completely open and when the button on the dash is pushed the light comes on and off and there is no whirring or buzzing noise from the motor like you would expect.
I have checked the fuse and it's fine and I have unplugged and plugged the connector in to make sure it wasn't just loose.
Do you guys have any other suggestions apart from ripping the whole unit out and replacing it?

Thanks in advance.
Stoney871
Either the motor is gone, the relay is toast or the wiring has a fault.
I think a poke around is in order I'm afraid.
artscot79
This is a fairly common fault on Focus& reasonably easy to

fix. Remove the glovebox &you will see the recirc flap plastic

gearing just to the right of the aperture.Move the flap manually

to give outside air & disconnect 2-pin plug to servo motor.





If it wont move then try pulling the flap as you switch the recirc button on and off its not that easy to get into im afraid
Paul Sturg
Thanks for your replies guys,
I've had a poke about and the flap refuses to move even when the button is pushed on and off. Do you know if the relay is in the aux fusebox or the engine one? I can't find any documentation on relays in my haynes at all and I can't see any diagrams in the engine bay fusebox which would suggest it's in there. I can't hear a click from the glovebox like I do when I activate the rear window demister.

Also, I am unsure wether the two are linked but I'm not getting a click from the A/C relay either, I even popped the bonnet and fuse box cover and stuck my head out the window to listen if it's in the front.
Paul Sturg
I finally got tired of the entire car steaming up after 10 minutes so I forced the cover closed with a screwdriver, some leverage and brute force. The motor must have just been seized up I suppose because it now works fine. Thanks for the help guys. :)
bt_cav
Well done mate, glad you got it sorted :)
always wondered where the recirc flap was


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.