Help - Search - Members - Calendar
Full Version: Tdci Rattle From Driver Side When Setting Off?
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
bladeage
Hi all,

I am new to the forum having just last week brought a 2007 (old shape) Monde' TDCI 130 wit 100k and thought it prudent to join a club for all the further info etc.

I have done approx 1,000 miles in her and I have to be honest she drives like a nearly new one, she is doing 45+mpg round town and high 50 mpg on the motorway which I am very happy with!

I have got a small problem that I hope someone maybe able to shed some light on??

When I set off I have a clanking rattle sound coming from the driver side of the engine,also when the car is ticking over there is a slight drumming noise coming from the same side, both these noises disappear when you get to approximately 1100 revs.
She runs very smoothly and the clanking rattle sound is not there at idle only when pulling off briefly, the drumming noise is only there at idle.

I have read in the forums that it could be the bottom pulley/tensioner/belt that needs to be changed,if so can anyone suggest a good quality replacement and where I could get the bits?

I am 99% sure this is not a dual mass flywheel problem as there is no float or pumping on the clutch and also the tone of the drone does not change when dipping the clutch,also the noise is definitely coming from driver side.
Many thanks for taking a look!
Regards.
s.jsutton
[quote name='bladeage' timestamp='1357936885' post='225899']
Hi all,

I am new to the forum having just last week brought a 2007 (old shape) Monde' TDCI 130 wit 100k and thought it prudent to join a club for all the further info etc.

I have done approx 1,000 miles in her and I have to be honest she drives like a nearly new one, she is doing 45+mpg round town and high 50 mpg on the motorway which I am very happy with!

I have got a small problem that I hope someone maybe able to shed some light on??

When I set off I have a clanking rattle sound coming from the driver side of the engine,also when the car is ticking over there is a slight drumming noise coming from the same side, both these noises disappear when you get to approximately 1100 revs.
She runs very smoothly and the clanking rattle sound is not there at idle only when pulling off briefly, the drumming noise is only there at idle.

I have read in the forums that it could be the bottom pulley/tensioner/belt that needs to be changed,if so can anyone suggest a good quality replacement and where I could get the bits?

I am 99% sure this is not a dual mass flywheel problem as there is no float or pumping on the clutch and also the tone of the drone does not change when dipping the clutch,also the noise is definitely coming from driver side.
Many thanks for taking a look!
Regards.
[/quote]

Have a look at this item number on eBay.
Should be what you need
330729807589

Regards
Simon
BigD
[quote name='s.jsutton' timestamp='1357943142' post='225925']
Have a look at this item number on eBay.
Should be what you need
330729807589

Regards
Simon
[/quote]
For what it's worth, I had/have the exact same problem, changed all the auxiliaries (tensioner, crankshaft pulley, idlers, and the belt itself), and it didn't make a bit of difference.

Apart from being a bit rattly on drive-off, everything's fine, over 50mpg running about, nearly 60 on a run, no DTCs, no excessive smoke... nothing! Just living with it.

[edit] Oh, and changing the pulleys involves putting a jack (with a large lump of wood on top) under the sump, and dropping the engine about four inches for better access - a tentative business. (I also took off the track rod to improve access, and snapped the bolt off)! You will also need a "special tool" to release the tension on the belt. Not a job to go into on a whim.
bladeage
[quote name='BigD' timestamp='1357944080' post='225929']
For what it's worth, I had/have the exact same problem, changed all the auxiliaries (tensioner, crankshaft pulley, idlers, and the belt itself), and it didn't make a bit of difference.

Apart from being a bit rattly on drive-off, everything's fine, over 50mpg running about, nearly 60 on a run, no DTCs, no excessive smoke... nothing! Just living with it.

[edit] Oh, and changing the pulleys involves putting a jack (with a large lump of wood on top) under the sump, and dropping the engine about four inches for better access - a tentative business. (I also took off the track rod to improve access, and snapped the bolt off)! You will also need a "special tool" to release the tension on the belt. Not a job to go into on a whim.
[/quote]
I was kind of worried someone would say that!

It does not seem to be affecting the running of the car at all and the noises actually seem to go away for a while only to return on next start up sometimes, my only worry was that it may be an oil pump etc etc that was going and didnt want to damage the engine>?
thanks for the reply!


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.