Help - Search - Members - Calendar
Full Version: Gallery Images/albums
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Chat
Focuschick
Hi, does anyone know how to add photos to your gallery to create albums or just put odd photos on? Thanks Clare
Lloyday
Been having trouble with this for months, forum seems glitched
DanGersFord
Same. Its a problem with the site i think you cant actually upload to an album. Alot of members use photobucket instead
jeebowhite
Are you trying to create an album and upload the pictures directly to the forum, or are you trying to link them to somewhere like photobucket?
Lloyday
Uploading to forum albums
DanGersFord
Same forum albums
Preee
There's buttons missing so it's a webpage fault , Steve should see this post and correct the issue
jeebowhite
I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: [url="http://www.fordownersclub.com/gallery/media/5031"]http://www.fordowner...lery/media/5031[/url] - full pictures and descriptions.[list=1]
[*]Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"

[*]Click on the "My Media" button in the top right corner (to the far right of the "Media Library"

[*]Click "Create" Under your avatar.

[*]Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.

[*]Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.

[*]Go through your computer and highlight the file/s that you want to upload.

[*]Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below

[*]If you get a 404 error, dont worry, press F5 and then you should see your photo album
[/list]
DanGersFord
See I was doing it through the edit profile way where it says you can upload pics. It lets you select the pictures but it wont actually allow tp upload them as there isnt a button to do it. Ill try that way though in a second
DanGersFord
[quote name='jeebowhite' timestamp='1359227395' post='230516']
I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: [url="http://www.fordownersclub.com/gallery/media/5031"]http://www.fordowner...lery/media/5031[/url] - full pictures and descriptions.[list=1]
[*]Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"

[*]Click on the "My Media" button in the top right corner (to the far right of the "Media Library"

[*]Click "Create" Under your avatar.

[*]Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.

[*]Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.

[*]Go through your computer and highlight the file/s that you want to upload.

[*]Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below

[*]If you get a 404 error, dont worry, press F5 and then you should see your photo album
[/list]
[/quote]

I couldnt actually get the club+ menu to open i had to use compatability view to get it to work so thats probably how i couldnt get it although you still cant do it under the edit profile section
DanGersFord
Managed to upload some now :) thanks for the help
Focuschick
hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/
DanGersFord
[quote name='Focuschick' timestamp='1359289221' post='230702']
hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/
[/quote]

Me too ive just posted a link in the about me section of my profile so that people can see my car :)
jeebowhite
let us know what browsers you are using and we can try replicate the error.
Focuschick
I'm using Internet explorer
jeebowhite
Hi Clare,

Which version?
Focuschick
Hi I'm running Internet explorer 9
DanGersFord
Im the same IE9 and i cant upload to a gallery through my profile either. Ive just posted a link to my albums on my profile
DanGersFord
My brother (brilliant with computers) had a look at the script for the site when i was trying to upload pictures myself and the buttons literally not there to actually upload the pictures once youve selected them.
Lloyday
Well that might be why we can't get anything uploaded :/
Needs to get sorted so I can get pics of my shiny Mk8 in march ;)
jeebowhite
Hi Guys,

I havent yet had time to replicate the error on IE9, as soon as I do this, I will send all I can to the other mod's and Steve and see what we can identify the problem to be. It will take some time, but in the meantime, for most of you my step by step should help you get your pictures online.
FOCA
works ok for me - (click on pic to enlarge)




try resizing the picture


Full Colour Version: Gallery Images/albums
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615