Help - Search - Members - Calendar
Full Version: Clutch, Gearbox Or Drive Problem?
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Focus_IRE
Hi all,

After having another mishap with my car yesterday. I was driving in around town and went around a round about and heard a moaining noise so I pulled into the nearest avaiable space. I though first it was a steering problem so I turned the steering and no problem at all, so what I tried to do is to reverse but what happened was I enegaged the gear no problem at all but the car would not mve. when I released back up the clutch it made a bit of a moaning noise but i could feel something spinning. I locked the steering to whole way to the left hand side and could see the shaft to the wheel spinning slowly when the clutch was released.

Would this be the drive or diff problem or am I looking at a massive bill for a clutch? Becasue the clutch seems to perfect engaging and dis engaging.

Any help would be much appreciated.

Thanks.
stef123
It sounds like the driveshaft or cv joint has failed.

Focus_IRE
[quote name='stef123' timestamp='1358151422' post='226625']
It sounds like the driveshaft or cv joint has failed.
[/quote]

Thanks Stef I was thinking( hoping) it was something like that is all.
stef123
[quote name='Focus_IRE' timestamp='1358151550' post='226626']


Thanks Stef I was thinking( hoping) it was something like that is all.
[/quote]

If the shaft is spinning while the car is on the ground, something between the box and wheel has definitely failed.

I would reckon for a reconditioned shaft plus fitting your probably looking at a couple hundred quid
Focus_IRE
[quote name='stef123' timestamp='1358151704' post='226627']
If the shaft is spinning while the car is on the ground, something between the box and wheel has definitely failed.

I would reckon for a reconditioned shaft plus fitting your probably looking at a couple hundred quid
[/quote]

More money :( , hopefully this will be the last of the problems :angry:
stef123
[quote name='Focus_IRE' timestamp='1358153505' post='226631']


More money :( , hopefully this will be the last of the problems :angry:
[/quote]

Hopefully not, but until the car is inspected you won't know.

My mate had a fiesta mk6 lowered on eibach springs - 30mm, we were out in that one night with a very similar issue, I can't remember exactly what come apart (few years ago now) but it fitted back together again when the shaft was released from the hub and its never happened again - the car is still in his family.

So hopefully it's a similar result for yourself and will cost you the very least to fix
Focus_IRE
[quote name='stef123' timestamp='1358158149' post='226638']
Hopefully not, but until the car is inspected you won't know.

My mate had a fiesta mk6 lowered on eibach springs - 30mm, we were out in that one night with a very similar issue, I can't remember exactly what come apart (few years ago now) but it fitted back together again when the shaft was released from the hub and its never happened again - the car is still in his family.

So hopefully it's a similar result for yourself and will cost you the very least to fix
[/quote]

Hopefully that might be the issue Thanks Stef, I will let all know what the outcome is once the mechanic has it inspected. The engine mount snapped in the car a bout two months ago and I'm thinking it may have cause this.

I'll just have to wait and see :(


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.