Help - Search - Members - Calendar
Full Version: Focus 2012 Loom Plug Under Rear Bumper
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
mayo10uk
Looking under the bumper as I want to fit parking sensors, on right hand side looking from rear. Underneath chasis I found a loom plug held in place any idea what for and could I use it?
[IMG]http://i35.photobucket.com/albums/d153/mayo10uk/3D6B943B-5022-4B8E-999C-628D1186A8A8-2212-0000029C76C3AAEB.jpg[/IMG]

TDCiST
Could be for parking sensors... I don;t think there is enough pins there for a Tow Pack...
mayo10uk
Can anyone with parking distance control add with a picture.

I'm wondering If I use the loom it would come up on my display console ?
RB2004
its the connector for the reversing sensors. then there is another connector in the boot, right hand side behind plastic panel for reverse parking module.. and another connector behind right plastic trim at rear on drivers side for the speaker. towing loom connects in between the lighting loom so no connectors visible for that.. its a case of unplug lighting loom then plug towing loom in between.
Preee
If it stops raining i'll take a picture of mine , but as above its probably for the parking sensors
johnH
you might find this is for the reverse and fog light. ive put aftermarket reverse sensors onto my car and had the back up in peices just for the giggles of it. if you open the boot, remove the centre plastic trim around the latch and move sideways, on both sides you will see a rubber gromit. very easy to push a screwdriver through to gain interior access to your car...good to run a power cable or signal cables from sensors.

as you look into the boot, on the left, that was blank for me but on the right (drivers side) i had the power loom for the rear fog light and reverse light. I patched into the reverse bulb power supply for the reverse sensor control power. so the sensors only came active once i was in reverse. its been like that for years, and no problems.
focus zetec s black
cambus plug in system for towbar...in boot os panal 3 signal wires...only used for ford plug in kit or westfalia..poss right connections

as above connection in bumper is for reverse sensors
mayo10uk
The parking sensor plugs are inside underneath the trim and are brown little plugs.

I am looking to install a paser park easy system, that uses the oem plugs and show park pilot on the system,

look on www.paser.it

however I need a IDS friend to enable the system, this is what I am have a problem with.
My garage doesn't want to enable it, I need to find a independent garage.
mayo10uk
Don't know much about the elm cable and would it work? focus 2012
focus zetec s black
[quote name='mayo10uk' timestamp='1359897670' post='232735']
The parking sensor plugs are inside underneath the trim and are brown little plugs.

I am looking to install a paser park easy system, that uses the oem plugs and show park pilot on the system,

look on www.paser.it

however I need a IDS friend to enable the system, this is what I am have a problem with.
My garage doesn't want to enable it, I need to find a independent garage.
[/quote]

yes they are for the module...the plug underneath the bumper is for sensors so its easy to disconect to remove the bumper

any good diagniostic kit should activate the system
RB2004
Search elmconfig there's a guide also on this site, you can enable with that.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.