Help - Search - Members - Calendar
Full Version: Ford Zetec 1.6
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Ben23zetec1
Hello new to the forum just a quick question has anyone had a problem when starting there car as myne occasionally seems to not start turning the ignition on and there's power there radio on lights on then when fully turned there's nothing any ideas?
jeebowhite
Welcome along!

It sounds like you may be having some battery issues, ideally we need a bit more information though...

does the car just struggle to turn over now and then its fine, or are you saying that the ignition wont start at all?
Ben23zetec1
Hiya been to Halfords today and got the battery checked its 76% so not the battery he said if its not starting then it could be that there's abit of muck on starter plugs but then been told it could be the starter motor or the wiring to the starter motor the problem is only happening now and again but when it does there's no clicking noise like its trying to start it's just quite and when the keys turned fully to start the car it's just dead keep taking key out then trying again and will work after around 5 or 10 mins of trying to start the car exactly the very same way a the first time tried!
jeebowhite
sounds a bit weird. Can you give some more details of the car? year, mileage, fuel etc?

If your turning the key and its just dead, that most the time is battery, it could be fully charged but if the voltage isnt there... (I had this only a few days ago, battery was 99% charged, but the cold meant that it wasnt putting enough juice out there).

When you turn the key, does the trip computer start and the radio as it would normally?

I would be tempted to suggest the fuel filter may well need to be considered, if the fuel filter is clogged, then the fuel wont get to the engine, but that should still allow the car to attempt a turn over...
Ben23zetec1
I thought the battery but clearly not seems to do it when I've just done a short trip to asda for instants it's a 53 plate and has done 37600 miles been well looked after and yes when it does happen I'm turning the key so all the lights come on and radio then once the lights go out I turn the key further to start and its dead
jeebowhite
hmm, perculiar.

Odd request, but if possible, could you film it on your phone (i.e. film the dashboard as your stating up) that way it should help us not miss anything, I just cant help but feel I am missing the obvious...
Ben23zetec1
Yes mate when it happens again I will and post it up
martyntdci
Dodgy earth on starter?
martyntdci
Dodgy earth on starter?
jeebowhite
Could be, but it would be handy to see if there is any atmospheric link, i.e. when it gets below X degrees or similar.


Full Colour Version: Ford Zetec 1.6
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.