Help - Search - Members - Calendar
Full Version: Heater Control Not Working
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
Tambo
previous owner had painted the trim round the heating controls...when he put it back together he said you cant change the direction of the heat now...stuck on face and legs...

anyone know if this is an easy fix or is it more than likely to be goosed ?

cheers peeps ;)
Lenny
[quote name='Tambo' timestamp='1358884189' post='229327']
previous owner had painted the trim round the heating controls...when he put it back together he said you cant change the direction of the heat now...stuck on face and legs...

anyone know if this is an easy fix or is it more than likely to be goosed ?

cheers peeps ;)
[/quote]

Although 85% electric
The heater controls have a mechanical arm which pushes and pulls buy rotation of the knob.
Seems the know was rotated while it was removed from the dash.
Now back in place
The bar seems trapped in the dash section
Restricting movement.

Try removing the heater controls and inspect for restriction.
At worst, you can purchase replacment parts from breakers and sellers on ebay.

If your unsure about removing panels,
You can pick up a model specific haynes manual, for around 12 pounds
Shows images and text step by step on removing every panel aswell as cable reference.
Tambo
cheers again lenny...will try and get into this tomorrow..will let you know how i get on ;)
Lenny
[quote name='Tambo' timestamp='1358891052' post='229389']
cheers again lenny...will try and get into this tomorrow..will let you know how i get on ;)
[/quote]
No prob,
Hopfully its an easy fix mate, but either way removal and investigation needs to be done,
Look forward to hearing how it goes.
Tambo
right just checked to see if i could see problem...

the wire/cable is ok at knob/dial side...as fitted back in and turned..and was turning ok...yet when i turned it...could feel that its too slack at other end...its the other side that my problem...whether it will fit back in or has snapped ???


anybody any ideas ?

or pic of what/where it fits into ?

cheers ;)
Tambo
its this >>> heater control blend cable thats either snapped..or popped out the bottom

[IMG]http://i85.photobucket.com/albums/k62/totty68/640395071_o_zpsa8cb5a34.jpg[/IMG]

anybody tell me best way to get to the end and see what the problem is ?
Tambo
Problem Solved B)
Lenny
[quote name='Tambo' timestamp='1359221975' post='230491']
Problem Solved B)
[/quote]
Glad you got it sorted in the end mate,
Was it difficult to get it back in place?

I was hoping a fellow mk6 owners could have advised but it seems you are the first one to encounter this issue.
Tambo
cheers lenny

nah it was more of finding out where the other end went...as it was out...it was routed the wrong way (down towards pedals) eventually took it right out to see how long it was to gimme a better idea where it was sposed to go lol the hole for it can be seen through the headunit hole...

i think it was sposed to click back in...think theres a lug missing off it..but got it back in n working


Full Colour Version: Heater Control Not Working
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615