Help - Search - Members - Calendar
Full Version: Front Wheel Hub Nut Loose
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
fintious maximus
Hi all,

Took my car for its MOT test today and it failed on front wheel bearning having excessive play. (I take cars to local council garage who do not fix cars,only test them!). I thought it was a bit odd as I only had a new bearing and drive shaft fitted a few months ago. Anyway, got it home and in the garage and jacked it up to have a look. Turns out that the hub nut was loose so I have tightened it up and now the 'excessive play' has been cured. My question is - should the hub nut have a locking device as cars I have worked on before have always had a split pin to hold it tight.

Incidentally,I only tightened it up with a spanner so will get a socket - think it's a 32mm if anyone can confirm?
dan@fastford
This almost certainly isn't a hub nut issue unfortunately - They're tightened to over 300Nm, and they don't just work loose. What's likely to have happend is that the hub flange has worn and the hub nut will keep coming loose. If you don't replace the whole hub you'll eat wheel bearings and hub nuts.

Ideally you need a complete replacement hub - you could risk one from eBay.

This is the bit that wil have worn (this one's from a Focus, but you get the idea)

[img]http://i255.photobucket.com/albums/hh144/Fastforddan/3e09ff80.jpg[/img]
fintious maximus
Thanks for the reply Dan but it is quite possible that the nut wasn't cranked up after the drive shaft was replaced as the car has done very few miles since then. Having read up in my Haynes manual it seems that the last part of the process is to torque up the bolt and the mechanic was rushing around answering phones etc during the job so may have overlooked this? I will keep a close eye on it and replace the hub if it re-occurs. Thanks again
stef123
can you post a picture up of the type of nut fitted?
dan@fastford
I strongly suggest taking the centre cap off the wheel and marking its position with tip-ex or similar so you can check it by eye.

You don't want it coming loose again as it will very quickly knacker the wishbone.

Fingers crossed it was a simple slip up by the mechanic. Also the hub nuts aren't really meant to be reusable, so would be sensible to get another.
dan@fastford
Stef123 - it's one of these...

http://www.skyparts.co.uk/parts/2373-hub-nut-ford-focus-fr.html
dan@fastford
Sorry, wheel bearing, not wishbone (can't edit a post on my phone!)
stef123
ahh right so its the 'laminated' type nut, so there is no locking part to it as such. tightening them causes them to deflect and lock onto the thread. so i would guess its not been tightened correctly in the first place
fintious maximus
Thanks for replies fellas, good news is that it passed MOT at 7 this morning with no advisories! I will mark it up to make a visual check defintely and is it worth putting some thread lock stuf on it? Will also get a new nut anyway. Thanks again.....
adamhawk
It seems after the work had been done on it, it was tightend to a strong enough defect. Check it weekly once re-tightend and ensure of no looseness again. If there is, due to lack or non locking at all, it might be that the treads have worn so therefore need replacing. Not to costy at all, however could be if not put right, as with any moving part! Hope it's all sorted soon for you!
stef123
I wouldn't bother with thread lock, you don't need it. Get a new hub but and tighten it to the specified torque - if you don't have a torque wrench big enough then in sure a local garage would do if for a couple of quid
flying clutchman
I'd absolutely reckon that the mechanic forgot to finally tighten it. The normal procedure would be to nip it upwith no weight on it and then to finally tighten when the wheel was back on the ground. It's the easiest thing in the world to get distracted and miss a step in the process. Unfortunately human error can never be eliminated completely and this is not a reflection of the capabilities of your mechanic. Someone I new a few years ago took his VW camper in to a VW main agent for service. Three miles after collecting it the engine seized. They had forgotten to put the new oil in! Took him months to get compensated.
Stoney871
[quote name='flying clutchman' timestamp='1359214094' post='230445']
I'd absolutely reckon that the mechanic forgot to finally tighten it. The normal procedure would be to nip it upwith no weight on it and then to finally tighten when the wheel was back on the ground. It's the easiest thing in the world to get distracted and miss a step in the process. Unfortunately human error can never be eliminated completely and this is not a reflection of the capabilities of your mechanic. Someone I new a few years ago took his VW camper in to a VW main agent for service. Three miles after collecting it the engine seized. They had forgotten to put the new oil in! Took him months to get compensated.
[/quote]
Doh!
Sometimes there's two nuts on a spanner, the one being tightened and the one doing the tightening. :P


Full Colour Version: Front Wheel Hub Nut Loose
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.