Help - Search - Members - Calendar
Full Version: Car Self Diagnostics (Gauge Sweep Etc)
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
k13r4n
Ok guys how on earth do you do it my mate did it on his fiesta metal with ease but I have no clue obv only tell me if appropriate on here as I'm not sure if it will be
Preee
[list=1]
[*]On Trip computer hold trip reset button in , keep holding and turn IGN to position 2 , keep holding until Test comes up , approx 10 seconds
[/list]
k13r4n
Being totally thick here pree my car is push button start so how do I do it then ?
Preee
goto the trip reset , press and hold as if to reset keep holding , press the start button but do not put your foot on the clutch , keep holding until gauge test comes up , then you can scroll through :)
k13r4n
Cool cheers pree got it working many thanks ;-)
Preee
[quote name='k13r4n' timestamp='1359148901' post='230300']
Cool cheers pree got it working many thanks ;-)
[/quote]

It had my head scratching the first tiem i tried it , it's also the same on the Mk3 as well
k13r4n
[quote name='Preee' timestamp='1359153650' post='230327']


It had my head scratching the first tiem i tried it , it's also the same on the Mk3 as well
[/quote]

cool I shall remember that too
jeebowhite
Im glad that they kept this one feature through the range to be honest, its a fantastic function! I think Ford did it to make the owners worry when they get a DTC, so that they rush the car to the dealers :P but they probably didnt think about us lot on this forum abusing it and sharing the answers and eating their commission :P
Preee
I like the fact i can put the display to read out Digital Speed and drive the car with it reading out lol
k13r4n
Is there a way to do the gauge sweep on start up or is that verging into elm config
Preee
Don't think there is , only via the actual test mode , ELMConfig does not do this either.
artscot79
the only time the gauge sweeps on start up is if the battery is low
billybob66
[quote name='Preee' timestamp='1359144146' post='230286'][list=1]
[*]On Trip computer hold trip reset button in , keep holding and turn IGN to position 2 , keep holding until Test comes up , approx 10 seconds
[/list]
[/quote]

am i doing something wrong here? when i try it test shows then it goes strieght to showing my milage.
should i be doing anything else before this happens?

cheers guys, billybob66 ^_^
billybob66

still getting same thing :(

 

please help a thicko. :D :D

 

 

billybob66, ;)

artscot79

put key in ignition dont turn it hold in trip reset on the end of the stalk and keep it held in turn ignition to 2 and keep the button held in within a few secs you shall get a beep youre now in test mode and can start the car



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.