Help - Search - Members - Calendar
Full Version: Bluetooth Retro Install Problems On 59 Plate
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
silvermurch
Hi All, I bought a 59plate Focus Titanium nearly 12 months ago which was fitted as standard the Ford Sony DAB radio. Fantastic sound but was somewhat dismayed that it lacked the Bluetooth Module. As per what a lot of Ford owners have done, I followed the many detailed step by step guides to retro fit a second hand Module (Part 8M5T-19C112-AR) this is the version that comes with the mini usb as standard. I purchased the voice stalk and microphone direct from Ford. The Dab radio has compatible firmware 05-06-03 and all seemed to be going well. I can see all contacts from my iPhone. Music tags are displayed whilst the music is playing and if I make a call, the caller can here my voice via the microphone. If I plug a USB memory stick into the usb cable again shows the tracks playing and counts the music playing time. The major stumbling block is absolutely no sound is heard through the Dab Stereo.. Has anybody gone through the same procedure, witnessed the same issues and managed to resolve the issue. I understand the SRM(Sound Recognition Module) needs enabling at a Ford Dealer, to which the ones I've been to flatly refuse as they state its a factory fit only option. But I was lead to believe the Bluetooth options should work by default? Can anyone provide any advise or assistance.. Regards Andy
[b] [/b]
dannydc
Hi Andy

Have you had any luck in resolving this? I doubt I can help (at the moment anyway), but am looking at getting a DAB unit plus bluetooth and USB so this might be an issue for me too.

Danny
DaveRushton
I would check all the connections, also check on your phone that its setting to go through the radio!
silvermurch
Yes finally managed to get things sorted in the end. Like I said everything seemed to be ok apart from the lack of actual sound. This I tracked down to a small connector tucked up on the left side under the dashboard behind the glove box. It was securely strapped with black tape and didn't look like it should of been moved. But I was feeling slightly perturbed and thought what the hell. Read up and discovered some people needed to swap this little grey connector which has 3 wires looped in the end. Ended up ordering the part being mentioned under finis part number F1592580. Looks exactly the same but has 8 cables looped in it. Once plugged in the sound was there which was a blessing. Really happy with the outcome and the sound quality. Image shown is the part removed. It has 8M5T-19A442BB labelled on the sticker the part I replaced is labelled 8M5T-19A442AB so not much difference apart from the actual extra looped cables.
dannydc
Ah - thanks for the update!


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.