Help - Search - Members - Calendar
Full Version: Romote Control Key Fob
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Gavin Montana
I bought my t-reg focus 1.6 zetec a couple of weeks ago and both key fobs had no batteries put new one in and nothing happened found a programming guide on the net, fob worked fine for a couple of days then fob wouldn't unlock or lock drivers door, reprogramed fob again didn't cure problem and sometimes with the other doors(mines a 5 door) you press the lock button and they lock and unlock, anyone has any ideas, all doors lock/unlock with the key
Stoney871
I'd say the reason the previous owner took the batteries out was because there was a problem with the locking mechanism.
The doors have a habit of letting water into the lock solenoids so a good idea will be to check the drivers side one for corrosion and a failed lock solenoid.
I used to get a wierd symptom with my old MK1 in that when it was wet weather the car used to lock itself, not much fun if i was defrosting/demisting my car on a cold morning prior to leaving work.
I got in the habit of carrying two keys just in case.
Gavin Montana
Thanks check solenoids no sign of corrosion, everything also seems watertight good seals, puzzling as why everything worked when i originally programmed the key fob
sparky7371
I had a similar problem with the wifes car key which turned out to be a worn out switch button. It was a simple fix with a soldering iron and the switches cost about £3 of ebay.
Gavin Montana
Switch seems to be in good condition and not showing any signs of wear, wondering if i should follow a sequence in the handbook and clear immobaliser and then programme key any advice please, great site by the way people


Full Colour Version: Romote Control Key Fob
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615