Help - Search - Members - Calendar
Full Version: Ford Focus Mk1 Has To Be Revved For Ages/high To Get Through Emissions Test????
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
drgonzo
Hi,

Over the last two years of Mot's my car has had to be revved really high and for at least five minutes to pass the emissions test which it does each time.... Its a ford focus 1.6se lx and is not sending any fault codes/drives very well?

Last weekend when it passed its last mot the mot tester told me he had to rev it so highly because the rev counter needle wouldnt stay steady enough for him, when i drive its absolutley fine??? All he said was that its really ropey and may just be a sensor?

If anyone knows anything about this problem please let me know since my mk1 has done 119k and I hate it when they rev the nuts out of her to pass the mot lol...

Cheers for now,
Carl
stef123
the only problem i had with mine at mot time was the emissions also but my 1.6 liked to drink the oil which does seem to be quite a popular past time for them
wase16ll

would be handy if he gave you asn emmissions printout at mot, let us know the figures when it passed.

 

beyond that, could be a number of reasons

a sluggish oxygen sensor, heater element within sensor isnt up to scratch, so has to wait for exhaust to be hot enough for sensor to work properly.

wrong grade oil in engine, not as bad as that sounds, for eg...if engine ideally requires 5w/30 oil, but been filled with 10w/40 oil, wont cause any harm, but will effect emmissions

coolant temp sensor is sluggish...fools ecu into thinking engine is cooler than it actually is, so increases fuel untill temp is up.

or might even be it just needs an oil change

those are most common reasons, none of them will give a fault code unless they fail completely....

if you know anyone good with diagnostics, reading live data will show up what is happening



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615