Help - Search - Members - Calendar
Full Version: Focus 1.6Tdci Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
csmith10
Hi
I have an 08 Focus 1.6tdci which decided to die on my Thursday morning. The problem which has developed is that the engine will completely shut down under acceleration. It first happened accelerating out of a 30mph zone. There was no warning just cut off.
I turned the ignition off and on and it came back to life and allowed me to carry on under light throttle loads but would shut Down again when applying any kind of throttle.
I have plugged the car into my laptop and no faults are logged and there is no MIL light on.

Is this a known fault? Or has anyone experienced this before? Any help would be greatly appreciated

Cheers
Chris
csmith10
No ideas?

Cheers
Stoney871
When was the fuel filter last changed?
csmith10
I'm not sure, I have only had the car 3 months and it came with full history as it was an ex fleet car

Cheers
IINexusII
Any diagnostic codes?
csmith10
No, nothing, plugged into my laptop and I did a self diagnostic but no codes stored

Cheers
jimmy182
Not much to go on but could likely be fuel restriction in the filter.
Andy H Dibley
Do the filter as a first port of call. Only a cheap item. Only thing is, it sounds like a computer issue if its shutting down repeatedly. Can you get it to do it while stationary or does it only happen when moving?
csmith10
Just when moving, although it does seem sluggish to rev when stationary. Wouldn't a computer issue throw up a fault code?

Cheers
Andy H Dibley
See a fuel filter you'd expect to throw up a code to, insufficient fuel pressure or whatever it is.

Still, if it were me and you're hands on, remove the fuel pump fuse, run the engine till it dies, change fuel filter, re-install fuse, remove airbox lid, change element, see if there's any improvement.

Sure there's no whooshing noises or that coming from the bay?
csmith10
No noises from the engine bay! I did notice the fuel economy drop over the last couple of months. It's steadily gone down from 55mpg to 49mpg with no change in driving style.

Cheers
willywonker

I have a 2005 ex fleet focus 1.6 tdci and getting same issues as what you are describing.  Did you get any resolve on yours. Diagnostics cam back with a few error codes so I changed the EGR Valve, Cam shaft sensor, Crank Shaft sensor, New fuel filter and still no joy.

 

Car would start fine and go about town when engine is cold but when it is up to operating temperature, rev it past 2.5k revs, engine would splutter and die out.  It does not do it when cold, only when engine is warm.

 

It will not restart when it stalls.  To get it to fire up, I have to lift the bonnet, slam it down and it will restart and continue with my journey.

 

I am going to replace the fuel pump relay and see if that might play a part.  It seem the failure is heat related and when it gets up to temperature, the contact goes further apart hence causing it to stall.

csmith10
Hi
Sorry for the late reply, I ended up getting the fuel pump replaced under warrantee

Cheers


Full Colour Version: Focus 1.6Tdci Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.