Help - Search - Members - Calendar
Full Version: Escort Mk 6 97 R Reg 1.6 Zetec Rough Tickover/idle Issue
Ford Owners Club - Ford Forums > Ford Models > Ford Escort Club
jimmy b
hello..ive been running a yellow escort cabby as described above for a few weeks now..all good except today ..sitting at the traffic lights it wouldent idle correctly..just feels like its going to stall..it just sits there going brrm brrrm ie hunting..with around 2 sec intervals..ie the revs rise & fall..i fitted a std k& n filter last week & noticed that the air filter housing wouldent secure/ screw down completly at one end..anyone got one ??.im guessing its a maf problem issue,ie a mass airflow sensor..i googled it today & saw you could clean it with some std carb cleaner?? .. blast it .& dry it out hey presto.. good as gold..as they seem to clog up with dust dirt etc. up any checks i can do on it once off the car. ie to the electrical pins...also where can i access the ecu to read it via a handheld reader....it was noted that if a k& n air filter was fitted some of the oil off the filter could clog up the sensor?? it starts & runs great from cold..but when its warm it feels sluggish..& runs rich..ie the exhausts slightly black & sooty & it smells of petrol..very faint but still present..any help would be great..i havent took the plugs out to check colour condition etc..
paul_p
I have this very simular problem with my 97 1.4 escort. However with mine the car also will not start when hot. Starts abd runs great cold, but sounds like a dead battery noise when i try to start straight after turning the engine off. If anyone has some edvice that would be great.... points ive done already, replaced battery with brand new one, took starter off and cleaned up, thats it so far...
jimmy b
hello paul..if i get time today il remove & clean my air flow meter..& see if that makes a difference..is your car also fuel injected?? other issues may be the idle control valve..but thats at the back of the engine near the bulkhead..thats a garage job for me im afraid..but if i clean the air meter & thats fine ive just saved £45 over a new one ..if not il have the garage check the volts re the 2 pins inside the meter..& the wiring leading to the meter..does your car just turn over ie crank up..but not start?? have you tested your starter motor?? ie ask someone local in the club to come over & swap it over with their,s..so it starts hen cold..ie on choke?? but wont start when hot..sounds electrical..when running mine also runs rich..the exhaust is quite sooty..& it uses a fair bit of fuel for a 1.6.. around 20 mpg in town..& is sluggish..il change my plugs later this week as well ..il keep you posted ..cheers jim..
vinnyvangough
The ECU is in the passenger kick panel, although you'll be very lucky to be able to read it. Think its OBD1 and not much reads it.
I'd clean the MAF, clean the ICV and check for any split vacuum pipes or the common pipe collapsing on the elbow.
jimmy b
morning steve..cheers for the reply..ive took the maf cable off & its been running better now.. it only has a very slight erratic idle..a lot better when the maf was all connected up but still present none the less..ive ran it like this since tues evening..ive ordered a new maf off e bay for £45..inc delivery so i will let everyone know how this runs after it is fitted del due today /tom..it comes with a std 1 year guarantee.. two of my local motor factors wanted £110 ..re the idle control valve..where isit ..& how is it disconected??..total time to replace..if need be..??.. re the passenger kick plate ..is this in the footwell under the glove box??..sorry ive not had it long & i dont have a haynes manual for it either..re the 4 new spark plugs..which make are they for my mk6 97 r reg escort??..cheers jim..
jimmy b
replaced the maf with e bay item..ran ok when cold & connected..took only 5 min..but its slightly worse now when warm..ie 1/4 on the temp gauge..when driving ..say coming up to a junction at around 40 mph in 4th or 3rd gear ..dip the clutch & the car wants to cut out..ie the revs fall to around 500/250..ish..then rev it & it falls quickly back down again..so i need to know where on the car the idle control valve is & how to remove it..i can get a replacement off e bay for around £20...but before i chuck anymore money at it ..im running it into a garage monday..to get it checked out..what pipe are you refering to re cracked or bent elbow pipe??..& what should the std car tickover at..would 850 or up to 1000rpm be about right..is there a tickover screw anywhere.?? cheers..all my trips are short so isnt causing me a problem..but once sat in traffic..its a nightmare..£40 for 150 miles around town..ouch..!!!
jimmy b
RECEIVED MY ICR VALVE..BUT NOW THE SUPPLIER INFORMS ME THERES TWO TYPES FITTED TO MY MK 6 ESCORT..HE IS ASKING FOR THE NUMBER OR LETTER IN THE LAST SPACE ON THE CHASSIS PLATE?? WHY?? WHAT DOES THIS REPRESENT & WHAT IS LK1..IS THIS THE ENGINE CODE FOR THE 1.6 SILVER TOP ZETEC ??ANY WAY WAITING FOR A RESPONSE FROM SUPPLIER BEFORE BOOKING IT IN AT THE GARAGE. HE SHOULD HAVE CHECKED BEFORE SENDING THE PART NO??.WAS QUOTED 1 HOURS LABOUR @ £45..INC VAT..IS THIS ABOUT RIGHT..?? THANKS..HOPE THIS SORTS IT OUT AS ITS DOING MY BOX IN.. :angry:
jimmy b
all fitted now. just to give a rough price if not doing it yourself & booking it in a garage to get it done.....£93 labour to fit @ 1.5 hours... here in essex..includes the dreaded vat....not too bad..its running great.i disconnected the battery overnight to re set the ecu..just to be safe..& its cured the problem..running it on redex for a few tanks..just to clear out any rubbish..but yes well pleased..total cost £165..inc labour & both the icv & new maf ....driven automotive in devon..they sell via e bay.well recomended..they may need the last letter /no on the chassis plate to match the correct part for your car..heres to a nice smooth tickover & trouble free summer...!!!! :)
jimmy b
the car,s been fine since fitting the new parts..until this morning..same problem..any more/leads/ideas?? lots of head scratching my end i think!!!!..on initial start up fine..till it gets warm then..brm..brm..tick over low..500 revs..then up to 1200..up & down like a yo yo..mpg was ok as well..wheres this pipe steve refers to.."common pipe colapsing on the elbow"??
wase16ll

the most common reason ive come across for hunting idle is its drawing air somewhere...

the elbow is part of the breathing system, from memory, been a while since worked on these escorts, might be 2 of them, both on right hand side of cylinder head, just follow the breather pipe from pcv valve thats fitted on front of engine as you look at it.

pcv valve itself is a common reason, plus had a few that pull in air around the rubber seal that the pcv sits in....

easiest test for checking if pulling in air is spraying wd40 [better still, carb cleaner if your careful as its flammable) while engine is running...when you spray across an air leak, you will hear a change in idle....always best to do this whilst engine is hunting.

jimmy b

ok..cheers. wase.....il try & get that fitted monday..its driving me nuts..but today it was ok..typical..il grab some more  hooky wd40..as its cheaper at wickes..& get spraying..il report back ..on mon.. :unsure: any ideas where i can get a cheap quote for a blowover on my escort cabby in zinc yellow..the paints sun faded..laquer is peeling off the bumpers & rear spoiler...preferably in essex herts ...the paint is o/e ..so should be ok..cheers jim..

wase16ll

another common area, whilst you got wd out, give the throlle body/butterfly a clean...safest way is wd on a tissue, open throttle wide and wipe round where butterfly sits when closed, keep doing it till tissue stays clean....dont use carb cleaner or similar as the throttle body has a coating that can be destroyed...

jimmy b

thanks again to all who posted..i went to ford & bought the 90 degree replacement breather pipe off the back of the manifold..as .ive replaced everything else...£14..all done now & the car is a lot better..no black smoke from  the exhaust..& im back up to around 30 mpg round town..the old pipe was crushed as expected..& was chamfered/rubbed at one end..it was goosed....& ive ordered some aerosols of zinc yellow to do both  my bumpers,spoiler & boot..when its up to doubble figures anyway..cheers..

wase16ll
nice....
quick tip, keep your old sensors, sometimes, when it comes to various sensors dotted round the engine, you get what you pay for..there are a lot of cheap, in price and quality, sensors on the market
jimmy b

GGRRRRRRRRRRRRRRRR..TALK OF THE DEVIL & SURE HE WILL APPEAR..GUESS WHAT... ALL WAS WELL UNTIL YESTERDAY..I JUST HAD A NEW DAB HEAD UNIT FITTED YESTERDAY AT HALFORDS..ALL OK..UNTIL I PULLED OUT THE CAR PARK...TO GET UP THE HILL..THEN BANG..BBRRRRRM..BBRRRRM..THE UGLY IDLE ISSUE ROSE ITS HEAD AGAIN..THIS TIME WORSE..I HAD THE CAR RUNNING FOR AROUND ONE HOUR AS IT WAS COLD YESTERDAY..AS  IT WAS FITTED ..IM TOTALLY LOST NOW...I HAVENT BEEN OUT TO IT AS I JUST GOT PISSED OFF WITH IT LAST NIGHT..& PARKED IT UP..BUT..A GOOD MATE TOOK OFF THE THROTTLE & MANUALLY ADJUSTED THE TICKOVER TO 1,300 REVS TO GET ME HOME AT 7 PM..HE SEEMS TO THINK ITS A ISSUE WITH THE MAF SENSOR..EVEN THOUGH IT WAS REPLACED..AS ITS REALLY BASIC TECH..IM DROPPING IT OFF AT 9 AM TODAY..HE WILL TRY TO READ THE ECU..SO I,L TAKE IT OFF& SEND IT BACK TO E BAY..IM RINGING FORD TODAY TO GET A O/E PART..IF THATS THE PROBLEM..IVE NEVER HAD THIS MUCH GRIEF WITH A USED FORD..I MAY SELL IT & BUY A NICE 2L  TOTOTA CELICA..I KNOW THATS LOCAL..THIS IS IT..THE LAST STRAW..I WAS GOING TO TAKE IT FOR A WEEK OVER TO FRANCE THIS MONTH..BUT I CANT TRUST IT..SO IM TAKING MY 2011 REG NISSAN NOTE 1.6..A SHAME I KNOW BUT..I CANT TRUST THIS MOTOR...IT MAY BE A CHEAP FIX..BUT IM SHOVING IT ON GUMTREE TODAY...FOR £995..THE SMELL BEHIND THE CAR IS TERRIBBLE..IT SMELLS LIKE ROTTEN EGGS..& THE BLACK SOOTED EXHAUST IS BACK WITH A VENGANCE..£30 FUEL FOR UNDER 100 MILES..ANY IDEAS???? :angry:

wase16ll
could be the maf, read post above yours.
still suspect its drawing air somewhere, have you followed all the pipework from the pcv valve, sure there were 2 elbows on this engine.
jimmy b

hello again..ive had all the electrical parts tested for resistance ie power current, volts,etc in & out,icv,maf,all wiring inc temp sensors..all ok..not brilliant..but the throttle position sensor is playing up..ecu also been read..ok there..so ive just ordered another pattern one off e bay for £20..via ebay & the airflow meter co..heres hoping..but il let thetech know..to spray some carb cleaner around a few places..just incase its drawingair..as you said..il let u know..as its 48 hrs del..so should be here thursday..but its going up for sale..as stated for £900..im done..il just pick up a mr2,2l celica now...heres a  sad escort cabby owner..i cant depend on it..il still be waiting for it to break down./.run rough again..

jimmy b

just got the car back..well its a different motor....back to normal.. for how long i dont know??..nice smooth tickover,pulls well over 5,000 revs in all gears..im changing the 4x plugs & h/t leads on sun..il put some redex through the bores when the plugs are out & il leave them soak overnight..il also keep an eye on the rear back box for it running rich..ie soot....the cars booked in next week for the clutch,cambelt & waterpump inc a new windscreen & seal....thanks for all the help..jim



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615