Help - Search - Members - Calendar
Full Version: 2002 Mondeo Automatic Has A Stutter
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
davo123
Hi all new to the forum and hope somebody can help.just bought a 2002 auto 2.0 petrol drives lovely changes gear fine up and down but sometimes just cruising along at low revs it feels like the car misfires/changes gear it will do it a couple of times then carry on as usual...does it at higher speeds more than lower.now im new to autos and the car dont know if its just the auto thinking about changing gear? can somebody give me any advice? Im hoping its nothing serious as itss an ebay buy and the guy lives 100+miles away. Thanks in advance
ppeter7
plugs leads coil pack.dose engine light come on,dose it do it when colder hotter or both
davo123
No engine light only noticed it when warm it does it when you accelerate gently if you boot it it doesnt do it/changes down and stops doing it feels like its thinking about changing down...does it more going uphill.thanks
ppeter7
is there play in the throttle cable it might sound silly but mine use to do it and there was slack in throttle cable
davo123
I will check throttle cable tomo,it had a new coilpack fitted by previous owner last month and it seems to be gettin worse,i am also thinking of changing plugs and ht leads and coil pack to see if this sorts it.along with a service....pretty sure it hasnt seen a service for a while.
ppeter7
ok let us know how it gose.
davo123
Ok well I changed everything over and done the service...drove lovely for 50miles and then ever so faint stutter again,its obv electrical as changing coilpack temp fixes the problem lasts for approx 2-300miles before its bad again id guess....any ideas anybody? I dont think its throttle cable as coilpack plugs etc temp fixes...to be clear to date its had spark plugs (ngk platinum set to 0.9mm) oe ht leads coilpack air,oil,+fuel filter-problem disaapeared before fuel filter.
ppeter7
people have had alot of probs with oe coil packs and leads.another thing ive tried is undoing fuel cap and starting engine to help fuel flow whilst engine running doup cap again
jeebowhite
HT leads and coil pack should have sorted it... When in auto mode, does the car show its changing gear, or are you sat in Drive and dont see the gear number appearing?
davo123
Sorry where would it show what gear im in?I just stick it in D and let it do its thing,havent noticed a number anywhere.seems to change up n down ok tho.as i said the ht leads coilpack etc did sort it for a while..but now its back but still not as noticable as b4.Next step im going to try is butterfly valves in inlet...i tried the vacuum pipe test.pulled pipe off and engine got a little louder not quieter and revs raised slightly.theres a tappy noise hardly noticable on tickovrr but louder when u rev it.goin to do inlet on the weekend.i dont like the feeling its ver ver odd.feels like a misfire.
jeebowhite
Thats fine, I'm more unfamilier with the 02 mondeo auto, so didnt know if it displayed the gear number or not.

Sounds like you have your eye on most the possibles,

Have you got an OBDII port in the car? and a method of reading it?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615