Help - Search - Members - Calendar
Full Version: Remote locking causes indicators to flash
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
blj
Hi all

I am a StreetKa owner. This is my first time here and I was wondering if anyone can shed some light on this:

In the last week or so, whenever I use the button on the car key to lock the car the locks work, but then the indicators start flashing continuously.

If I then unlock the car and then lock the door using the key in the door key hole, the car locks and the indicators are fine and don't flash.

Does anyone have any ideas what is going on?

** Forgot to say, tihs happens with both the main key I use and also the spare **

thanks
SierraYankee99
Never seen this one before but hazarding a guess remote fob battery running low?
mintalkin
it could be that the alarm is detecting a fault,the lights flash when the alarm go's off. (if you pull the bonnet catch before you lock the car) and then
lock the car with the key fob, then open the bonnet to check that the siren is working .it could be disconnected.
Hoke
[quote name='mintalkin' post='15124' date='Mar 15 2009, 08:38 PM']it could be that the alarm is detecting a fault,the lights flash when the alarm go's off. (if you pull the bonnet catch before you lock the car) and then
lock the car with the key fob, then open the bonnet to check that the siren is working .it could be disconnected.[/quote]
Mine played up when i left boot undone with out realizing it :unsure: It fooled me for a few days as boot didn't rattle!!
blj
Thanks for all the input, I have now discovered that it was something to do with the boot. There is a blue micro switch that sits alongside the boot lock inside the boot and this has broken. One of the 'teeth' that hold it inplace has snapped and the switch is loose, which has caused the internal boot light to stay on and drain the battery, which is causing an issue with the alarm.

At the moment the micro-switch is held in place by cardboard until I go and collect the new micro-switch that is on order from my local dealer.

thanks all
aquila
When I lock the car with the remote fob,the lights flash for a few mins!!!


Have heard the streetka alarm is a bit funny! :angry:
Daffy
Hi All,

This is my first post on here but seeings as so many people are having problems with this I thought I'd lend a hand.

This issue is primarily caused due to the microswitch rocker in the convertible lid (very rarely the one on the boot lock mecahnism). The best way to fix this is by putting the roof down, once its all neatly folded into the compartment - dont close the compartment lid. If you look on the two sides of the compartment there are the two locks which accept the pins on the compartment lid. The locking mechanism on the DRIVERS SIDE is attached to a long metal arm which runs into the electronic release mechanism in the middle of the compartment. In the middle of the mechanism there is a small microswitch which is actuated by a tiny piece of metal which moves back and fore when the lid is either open or closed. Over time the piece of metal stretches and bends and when the lid is shut there is too much play in the piece of metal and it therefore does not click the micro swicth. All you need to do is gently bend the piece of metal tighter so it ensures the microswitch is actuated when the lid closes.

Hard to put into words but you will see exactly what i mean when you get in there.

Hope this helps.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.