Help - Search - Members - Calendar
Full Version: -28
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
john-h
Hello All, the display is showing -28c and the heating in the car packs up after about 15 minutes has anyone else encountered this problem
jeebowhite
sounds like a faulty sensor, cant remember if its under the passenger mirror, or is in the bonnet grill area.

this is the ambient temperature isnt it? is the thermostat showing a valid reading?
john-h
I've got a feeling its just under the mirror. The thermostat is working okay, when i first start the temp reads ---- then after i've been driving for around an hour its changes to -28c.

Is the temp setting connected to the in-car heating as the fan cuts out after a few minutes
jeebowhite
I expect so, the ambient temperature will reflect on what the car does, so that in the events that your car ever drives to the Antarctica, its not going to put itself under too much load!

It could be that the sensor itself is duff, or it could be a broken wire somewhere. Not got the Haynes guide with me, so cant check to see how easy it is to replace...


Full Colour Version: -28
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615