Help - Search - Members - Calendar
Full Version: Engine Cutting Out Randomly
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
fitzy89
Hi all

I've just bought my first Focus, 99 V reg estate 2.0 Zetec Ghia. It was fairly cheap at £500 so I wasn't expecting miracles, it was in good condition so thought I'd take a chance with it.

I don't know anything about it's history apart from all MOTs from the last 5 years have passed with no advisories (have got the paperwork to show this), I don't know what has been done in the way of maintenance though. It had a few electrical issues like central locking, elec mirrors and other non-critical bits not working but I've resolved all those now. It's done 110k miles.

For the first two weeks it's been brilliant, working without any issues at all runs smoothly and sounds good, starts first time every time, but for the last week or so I've been having issues with the engine stopping while going along, the battery light on the dashboard comes on a couple of seconds just before this happens, in most cases I can restart it while coasting without having to pull over and stop. It always restarts fine straight away. The battery is around 4 months old (swapped over from my last car) so shouldn't have any issues with that, the terminals are clean and free from corrosion. It usually happens about twice a day at random intervals, usually when driving between 30-50mph in 4th or 5th gear but also sometimes when pulling away at junctions in first. It doesn't seem gearbox related, at a guess I would think electrical or fuel related.

Can anyone suggest anything I can try? I've got access to a workshop and tools so I am hoping to do any work myself where possible, it was only a cheap car so seems silly to spend a fortune on it.

Any advice always appreciated :)
jeebowhite
Welcome along!

take it for a drive, drive like a granny and see if the issue persists. Keep an eye on what rev's you are doing with it cuts out. I found that if I drove like a granny it was fun, if I put my foot down it kicked the engine out at 3000 RPM.

Check the fuel filter, and housing, replace as necessary (including seals) as this is a common one :)
fitzy89
I was wondering about the fuel filter but have heard it's a pain to get to on the mk1's, do you know where I could find a workshop manual to download online?

I've tried driving like a granny but as it only happens about twice a day I never know when it's coming, it seems fine at high revs though and I can't see any obvious link between the revs and when it happens.

Another thing I've noticed, being in "sunny" england, I've had the heater on full most of the time recently when it has happened, when logging battery voltages, I noticed it has dropped down to 12.2v (with the engine running) when the heater is on full, when off, it's at 14.3v, this is quite a large difference in my opinion, I wondered if the alternator may be a bit flakey possibly but again I couldn't find any link between voltage and when it cuts out.
jeebowhite
If its just the heater running, then you may have a slight lack of output, but if you have more than that (I.E. AIR CON etc) then its likely nothing to be concerned about.

I dont think you will find a workshop manual on line, but purchase yourself a Haynes manual - I got mine for a tenner off ebay (05 CMAX) so I cant see yours costing more than that :)


Full Colour Version: Engine Cutting Out Randomly
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.