Help - Search - Members - Calendar
Full Version: 53 Plate Focus Running Lumpy!!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Mark-387
Hi guys needing some help I've got a focus 53 plate it's been running a bit poorly the engine management light came on when I went to the shop (2min drive) as I was on the way back the eml was flashing. I got my code reader out it had 2 codes one was not applicable so I don't know and the other was miss fire. So I've changed the following:

Coil pack, ht leads, and spark plugs.
But now runs really bad nearly cutting out. Has anyone got any ideas at all I'm thinking injector or lambda sensor.

Any ideas would be a big help cheers mark.
IINexusII
Flashng eml would be something serious. what are the actual error code numbers?
stef123
Im thinking an injector but it needs more investigation first. The lambda sensor would only have effect once the sensor has warmed up, so from a cold start it will have no effect
Mark-387
Ah ok I've managed to to the old coil pack back on its running better but still lumpy. Error code was p0304 the other one was n/a :(
DaveC

The code you listed is;



 

P0304 - Ford Type Powertrain - Ignition System or Misfire - ISO/SAE Controlled Description

Cylinder Number 4 Misfire Conditions

Cause

Engine running in a positive torque condition, then the PCM
detected a misfire condition in engine cylinder number 4 (lack of spark
or fuel metering, base engine)

 

 

Hope this helps..http://www.dtcsearch.com/P0304/  this site also lists other codes..



Full Colour Version: 53 Plate Focus Running Lumpy!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.