Help - Search - Members - Calendar
Full Version: Killed My Bus... Oops!
Ford Owners Club - Ford Forums > Ford Models > Ford C-Max Club
jeebowhite

Well, had an interesting drive home yesterday, all was well, popped along to screwfix to grab myself a bottle jack and got back in the car.

 

Stuck the key in, twizzled the key, started the engine, slammed the car to drive then reverse then chaos was released...

 

Rev needle was dancing, speedo was dancing, TRANSMISSION FAILURE, followed by STEERING ASSIST FAILURE, and a flashing then blank screen.... woops!

 

Car was still drivable and was in reverse, then tried to point it to drive and it just flopped...

 

Disconnected the battery for a couple of minutes, put it back on and all behaved itself... I am 99.9% sure that the problem was my own making, in that I started everything an did everything before the car was ready to!

 

Error Codes: Communication BUS failures all over as apparently it lost communication with the CAN system...

 

U1000
U0097
P193B
P1936
P1935
P1934
P0500
U1900
U0001

 

Cleared the codes down and they havent occurred again but Out of curiosity, anyone else experienced a similar issue?

alexp999

Sounds like a right "Computer says no" moment.

 

I haven't had a total failure like that, but the USB functionality completed locked up on my car, only way to fix it, was to take the usb out, turn everything off, lock the car, give it 10 mins then try again and all was well.

 

That is the problem with such heavy reliance on computers in modern day cars, hopefully it was a one off for you and there aren't any more problems.

jeebowhite

I think it wasnt just a case of "computer says no" I think it was "computer says [insert expletives in a very long list!!!!]"

 

yeah, I hope so. I know if I take the car to the garage they say no fault found. But, I might just give them a call as a heads up, so that if it does happen again, and I still have a months warranty left, at least they are aware...

jeebowhite

Finally managed to pin this problem down!!! and of all the unlikely culprits... it was the OBDII bluetooth scanner, and the Torque Pro app!

 

I set it up yesterday as I have started checking in journey my error codes, I then decided to switch over to live data view and watch a few of the sensors. Pulled up at shell, and popped a tank of fuel in, paid and got back into the car, key in the ignition, all dials move except fuel gauge - then the fun started

 

"Engine System Failure"

"Transmission Failure"

"Water In Fuel"

"Steering Assist Failure"

 

My car no longer surprises me, so I sat and looked at it for a few moments, reset it, same game... Tried to read the DTC Codes, but the adapter couldn't be seen by the phone. Checked the OBDII adapter and there was a flashing red light...

 

Ignition is still on, so I pulled the OBDII adapter out... All of a sudden, all gauges return to normal, all fine. Restarted car, all works fine. So it got me thinking, last time this happened, the car was connected to my phone, Torque Pro was running and it did exactly the same thing.

 

If you see any unexpected behavior in your car and you use an adapter similar to this, then start by disabling the app on the phone and restart the car, if that fails, disconnect the OBDII adapter and try again. one of these will most likely resolve the issue!

stooge75

beware of cloned elm327 cables.they can cause damage

jeebowhite

Yaah, this one thankfully isnt a cable, but if it is a cloned bluetooth, its weird it worked fine on the Cee'd for a couple of years, but it doesn't like the focus!



Full Colour Version: Killed My Bus... Oops!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.