Help - Search - Members - Calendar
Full Version: No Radio Reception but CD works fine, will a reset work?
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
tradefast
Hi,

my radio doesnt seem to be able to pick up any stations. the radio display is perfect and you can search etc for stations but nothing is ever found. the cd player works fine with no faults. any ideals chums?

ps. have checked all fittings, plugs, fuses and leads to the radio and all are fine.

cheers


ford focus 1.6 CL 2002
SierraYankee99
Theres no way to reset the radio without needing the code. If you do need the code, find the serial number on the back of the unit (usually starts with a M) and post it on here, someone will return the code for you. As for whether it will help, its doubtful but worth a try. Its more likely to be the tuner thats died.
mjt
It's also possible that the aerial has become disconnected.
SierraYankee99
[quote name='mjt' post='15686' date='Mar 19 2009, 04:26 PM']It's also possible that the aerial has become disconnected.[/quote]


[quote name='tradefast' post='15570' date='Mar 18 2009, 11:06 PM']ps. have checked all fittings, plugs, fuses and leads to the radio and all are fine.[/quote]


No its not :D
mjt
Just because the connections are sound at the rear of the unit, or even at the antenna, does not mean the cable hasn't fractured or shorted somewhere else. :P

I'll admit that's less likely though. Nonetheless, before condemning the tuner it might be worth hanging another aerial on the back.
tradefast
[quote name='mjt' post='15694' date='Mar 19 2009, 05:36 PM']Just because the connections are sound at the rear of the unit, or even at the antenna, does not mean the cable hasn't fractured or shorted somewhere else. :P

I'll admit that's less likely though. Nonetheless, before condemning the tuner it might be worth hanging another aerial on the back.[/quote]


Having said that though, surely I should receive some sort of signal even if what you suggest might be true. I dont get any reception or even a weak station? .... just the sound of space !!! the universe and everything other than music.

Cheers buddy.
SierraYankee99
[quote name='tradefast' post='15732' date='Mar 19 2009, 10:10 PM']Having said that though, surely I should receive some sort of signal even if what you suggest might be true. I dont get any reception or even a weak station? .... just the sound of space !!! the universe and everything other than music.

Cheers buddy.[/quote]

Not necessarily, the amount of electrical interferance around the dash area would be enough to render any weak signal useless without an outside aerial. Try borrowing someone elses headunit and see if thats different, if it is its the tuner.



[quote name='mjt' post='15694' date='Mar 19 2009, 05:36 PM']Just because the connections are sound at the rear of the unit, or even at the antenna, does not mean the cable hasn't fractured or shorted somewhere else. :P

I'll admit that's less likely though. Nonetheless, before condemning the tuner it might be worth hanging another aerial on the back.[/quote]


Ahhhhhh hmmmmm you could be right, what would I know about ICE???

<EYES DOWN> -_-
mjt
[quote name='SierraYankee99' post='15765' date='Mar 20 2009, 06:50 AM']Ahhhhhh hmmmmm you could be right, what would I know about ICE???

<EYES DOWN> -_-[/quote]
A lot more than me, no doubt. :lol:

And trying another head unit will undoubtedly be easier than trying to hang a temporary aerial on the back of the existing one.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.