Help - Search - Members - Calendar
Full Version: Leaking injector seals
Ford Owners Club - Ford Forums > Ford Models > Ford Fusion Club
The Weird One
Does anyone here have any experience in having to replace them on a regular basis?

My car's a '04 1.4 TDCi and 6 months after running out of warranty all the seals systematically developed leaks. Since then every year I've had to replace them all. All the works carried out at main dealer, and the car is serviced every 3 months as I do a lot of motorway miles.
mintalkin
i do not know about repairing on a regular basis, but it is suprising how many seals on different tdci have been done?
Busroutes
[quote name='The Weird One' post='15718' date='Mar 19 2009, 09:50 PM']Does anyone here have any experience in having to replace them on a regular basis?

My car's a '04 1.4 TDCi and 6 months after running out of warranty all the seals systematically developed leaks. Since then every year I've had to replace them all. All the works carried out at main dealer, and the car is serviced every 3 months as I do a lot of motorway miles.[/quote]

Yes, I had that problem late last year. On an 04 1.4 TDCi, 45000 miles. The independent garage I use said they see it surprisingly often on modern diesels. It cost me nearly 900 to sort out, it is a not a quick job.

I sold the car a week after getting the problem fixed...
The Weird One
Luckily my dealers quoted me 350 to replace all of them but I suspect I'll attempt to buy a new car as soon as its fixed.
The Weird One
Well after getting the injectors replaced my car now seems to be loosing its prime. I'm getting seriously fed up with this engine and would really recommend to anyone not to buy the 1.4TDCi its a pile of utter crap
sr34
just out of curiosity how many miles has the car covered ??
Ianga
Hi Folks
just had my seals done at the dealers I bought the car from and on following it home about 5 miles there was excessive black smoke coming from the exhaust on accelleration. So I took it back and the dealer who said they would look at it. Phoned the following day and they said there was nothing wrong with it, passed emissions test etc. Took the car about 5 miles on the road again with exactly the same symptom. Back to the dealers again took out the service manager following the car.As the test run they gave the car no one followed so they could not see the smoke! He suggested to run the car as they had cleaned the manifold and it may be the residue from this..... :rolleyes: !! So a deal was struck that if it was still smoking on Thursday (today)they would take it in and give us a courtesy car. Have just phoned and they said bring in the car on Tuesday so they could have another look but the Boss said that nothing they had done to the car would have caused it to smoke. :angry:
So have phoned Ford Customer line and they have put me on to another Ford dealer to check out the car so I must wait until Tuesday next week! I have not paid the bill as yet to the first garage but I am expecting it to be posted to me soon :(
Car has been fine for the last few years done 88k with only 0ne other problem, the fuel pipe routing causing a hole in the plastic pipe where it goes under the air filter housing.
Will keep you posted.
The Weird One
[quote name='sr34' post='23759' date='May 10 2009, 11:55 PM']just out of curiosity how many miles has the car covered ??[/quote]

My car's just turned over the 100k mark most of it on motorways at 60mph as that gets me about 75-80mpg
Greenfaldo1
i also have a 1.4 TDCi and i had the seal replaced about 18 months ago, but i have noticed that the fumes are about in the car again so obviously the seals have gone again. I had mine done at a local garage for approx 300 but the main dealer said it would cost about 900 but that was replacing the injectors and of course the injectors will be ok and just the seals are gone.
I would be interested to know exactly were the injestors are so i could have a look at them, so does anyone know or maybe a photo to look at....
Look forward to hearing from you
bigalf1961
[quote name='The Weird One' post='15718' date='Mar 19 2009, 08:50 PM']Does anyone here have any experience in having to replace them on a regular basis?

My car's a '04 1.4 TDCi and 6 months after running out of warranty all the seals systematically developed leaks. Since then every year I've had to replace them all. All the works carried out at main dealer, and the car is serviced every 3 months as I do a lot of motorway miles.[/quote]
hi did my boys 52 reg tdci approx 58,000 miles no/s 3/4 cyl seals gone if you are compitant at doing
medium size repairs you can do it your self but you must replace the injector pipes on the injectors seals you replace took me approx 2hrs to fix them.hope this helps you.
jasonst170
i have done these for many people when fitting the seal i smear fairy liquid on them they have never failed aon any car i'v fixed since
peter waygood
hello people ive got a 2006 ford fiesta TDCI just heard some air noise coming from injectors found out my seals are going and its gonna cost me 450+ to fix it. i am very pissed off with it no warrnty nothing and only ford can fix it because there is computers on the car if anyone touches it the whole car will shut down.
aidan16
ive got a 03 1.4 tdci with 63k i can get it up to 90mph no problem but thats foot to the floor and i was wondering if it was the seals??? how do you know if there gone ?? also when i get to 90mph my foot is flat to a metal plate behind the throttle pedal so it cant go all the way to the floor, i was wondering if that could be restricting it, or is that just standard on them??

thanks aidan
3steps2heaven
I have the 1.4tdci - it's an 08 plate and I bought it in October with 11k on it. I do quite a lot of miles travelling to Edinburgh and back daily.

In December/January at about 12-14k miles I noticed an exhaust fume type smell and it was missing when you hit 40mph in 4th gear. The garage confirmed that it was the injector seals and did the necessary work - still under warranty (thankfully!).
Now (less than 5 months later, with 20k miles), it has happened again. This time the change seemed to be more sudden, and the smell of diesel is more raw and much stronger. It is also missing occasionally regardless of what speed/gear you are in (usually over 30mph though,not at low speeds).

It is still under warranty, but this surely shouldn't have happened twice within 5 months on a car that has such a low mileage? When I researched the problem it seemed common - on cars with about 40k. And although I do a lot of miles, I wouldn't say it was excessive(still only half the mileage the problem seems common at). I am a very careful driver and don't rev it too much etc. My boyfriend also drives it and sometimes revs it a bit, but he's not as bad as many people.

Anyone got any advice/had a similar problem? And if so, was it fixed in the end/how? Warranty runs out this summer, so I'm just slightly concerned that it will happen again after it runs out.
TDCIFiesta
Hello - I've been there and done that with the injector seals too. On an 05 plate fiesta 1.4 TDCI. Great to have high miles per gallon but totally pointless if the engine has a flawed design and every penny you've saved on fuel economy is blown on injector seals.

You guys has the ABS module failure yet? If not that's another 700 quidder to look forward to! See previous post below.


ADD ME TO THE GROWING ABS MODULE FAILURE LIST!!!
Hello all,
Had exactly the same problem on my 05 plate fiesta 1.4 TDCI, first the handbrake light came on then shortly after the ABS and engine warning light came on. Car still ran fine.
Booked it into a ford dealer and the usual phone call.
"We need to charge you £99.99 to plug a laptop into you car so it can tell us what's wrong with it. Is it OK to proceed."
"Yes thats great - sounds like a bargain."
Then the phone rings again a bit later to say that it is ABS module failure and itll be almost £700 to fix. I paid up. I got them to leave the faulty part for me to inspect. I believe this part consists of an electical relay box bolted onto a hydraulic component with hydraulc tubes attached. Assumed for £700 they were replacing the whole lot but no - just the electrical box the size of a fist. Someone is having a laugh.
I agree with everyone this is not a wear and tear part as far as I'm concerned. Ford should replace for free. They will lose out in the long run I suspect because they will lose long term customers such as myself.
Be warned - another very common fault in low mileage TDCI's is injector seal failure. Staggeringly similar conversation with the same dealership a year ago or so. Car went in for service running absolutely fine. Mis-diagnosed drop link failure followed by a call to say that the injector seals had failed and one injector needed replacing altogether (on a 5 year old car with low mileage). Again around £700 to fix.
My family and I have had many fords and are long term customers.
This is the last ford I will ever own and anyone asking for my opinion will be told accordingly.
Cheers all.


Full Colour Version: Leaking injector seals
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.