Help - Search - Members - Calendar
Full Version: Gears Not Engaging - 04 Fusion 3
Ford Owners Club - Ford Forums > Ford Models > Ford Fusion Club
frogster_

I've recently bought my 04 plate Fusion 3 1.6 (manual).

Occasionally when starting off - either putting it into 1st gear or reverse - the gear just wont engage, until after re-shifting twice and thrice! This has happened at some very embarrasing times.

 

Not only is it embarrasing, but potentially hazarous with the risk of rolling backward!!

 

I've been told by people with Mondeos that they have this problem & is generally resolved by shifting through the gears to 'realign' them, so to speak.

 

The car was only recently serviced and MOT'd and runs brilliantly apart from this.

If anyone has / previously had this problem and could shed any more light then any advice would be greatly appreciated.

Many thanks!!

 

 

amigadude

I sometimes have problems shifting into reverse (feels like it's in but you just get gear grind when you let the clutch up) but on Wednesday when I was leaving MOT centre (just needed a tyre and a backbox :) )  I reversed out and couldn't get 1st to play ball at all, tried a few times then shifted back to reverse, backed up a bit, then tried 1st and it worked this time.

 

Sorry I can't help with a solution, not had the problem before or since, I will probably leave it unless it starts doing as often as the reverse problem.



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615