Help - Search - Members - Calendar
Full Version: Ford focus 2000 1.8 zetec starting problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Focarse
Hello to you all....

I need some help. I have a ford focus w plate 1.8 with the zetec engine.

From owning this car it has had a persistant starting problem when cold or left over night.

The engine will attempt to fire literally on the second turn but then fail, sometimes if you keep the key turned it will eventually start but now most of the time I have to give it some accelerator. Just to clarify the engine keeps cranking but it won't fire up or attempts to but not strong enough to start

The car now is failing to idle when cold and needs to be revved running rough at low revs eventually the revving will become easier and the engine will idle and then be fine for the rest of the day.

I took the car to a garage around 2 months ago and they replaced the throttle position sensor. This cured the failing to idle for a while but made no difference to the starting problem. Since this the car has again stopped idling untill it revs free.

So far I have replaced the air filter, oil oil filter, pcv hose, fuel filter, CHT sensor, fuel pressure regulator and throttle position sensor.

My thoughts are towards the Idle control valve. I did say this to the gargage when I first took the car in but they said not and wasted time and money on the throttle position sensor.

Anyhelp would be great.
gaz6076
My money would be on the idle control valve B)
Focarse
[quote name='gaz6076' post='15909' date='Mar 21 2009, 11:07 AM']My money would be on the idle control valve B)[/quote]

Just bought one. Wish me luck fitting it. Going to try and fit it without removing the intake manifold might just be able to get access.

Plasters and anti septic cream on the stanby.

I will post back when done to update for any of those with a similar problem so you know if its a fix or not..
gaz6076
Good luck :D
anabol_lectar
[quote name='Focarse' post='15927' date='Mar 21 2009, 04:43 PM']Just bought one. Wish me luck fitting it. Going to try and fit it without removing the intake manifold might just be able to get access.

Plasters and anti septic cream on the stanby.

I will post back when done to update for any of those with a similar problem so you know if its a fix or not..[/quote]

How you get on after mate?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615