Help - Search - Members - Calendar
Full Version: Focus O/side Bang
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Dickie76

Hi Guys,

 

Wondering if anybody can help?

 

On my Focus ST (09) when driving over large potholes or Speed Humps the O/S (Drivers) makes a nasty bang/crack noise. Over smaller bumps the car rides them well.

 

Having looked its not the front arm bushes so im thinking it may be the Suspension Mount? Has anybody had similar issues?

 

Any advice would be welcome.

 

Cheers 

stef123
Have you checked the condition of the spring?
Dickie76
Hi Stef,

No we haven't looked at the spring yet, this will be our next step before looking at the suspension mount.

Just wanted to see if this was a common fault before doing any more.

Thanks for your reply!!
btmaldon

If the top mount has gone you normally get a knocking noise on just an uneven surface and little effect on speed bumps. It does sound like a spring could have gone.

Phili Smith

Damned speed bumps! cost us honest motorists a fortune in broken suspension. the joy riders don't care they don't own the car anyway!

 

Phil

Chester Beckett

Hey Guys, 

 

New Ford owner here, two weeks about.

 

I have something that sounds very similar here, I got some tyres changed and while it was up in the air asks the mechanics to check the exhaust, as it sounds like that was knocking against some body work or similar. Exhaust was fine. Couldnt see anything obvious here either.

 

Im starting to think it has something to do with the Suspension, springs, shock somewhere around the right rear.

 

Did you get to the bottom of this one at all, and if so, how much did it set you back?

 

Im not sure a spring/shock is something i could repair myself?!

 

Chester

Phili Smith

Hey Guys, 

 

New Ford owner here, two weeks about.

 

I have something that sounds very similar here, I got some tyres changed and while it was up in the air asks the mechanics to check the exhaust, as it sounds like that was knocking against some body work or similar. Exhaust was fine. Couldnt see anything obvious here either.

 

Im starting to think it has something to do with the Suspension, springs, shock somewhere around the right rear.

 

Did you get to the bottom of this one at all, and if so, how much did it set you back?

 

Im not sure a spring/shock is something i could repair myself?!

 

Chester

You would need coil spring compression tools to do the job yourself as the spring mounts roung shock absorber, they cost around £25 each (and you realy should replace them as a pair) but the job is not that big and should be done in around an hour (with the right tools) I would expect quite a bit of change from £100

 

Phil

rob-focus
Have u checked rear antirollbar links
rob-focus
Have u checked rear antirollbar links
Dickie76

Hi Guys,

 

Thank you for everyone that has replied to my original Message.

 

We located the issue to the "Gear Box Top Mount" which is located below the battery. We had to replace the Mount but we also had to replace the "Cast Metal Mould" that sits on the Mount to keep it Rigid. This had sheared into 3x pieces!!!

 

We also had to replace the "Lower Mount" that keeps everything from moving when you push the engine hard!! A good lesson nonetheless.

 

This issue has completely rectified the O/S Banging issue when going over large bumps!!! The Spring and Suspension Mount on the O/S are in good condition.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chester Beckett

Thanks all for the ideas, I think I will get it checked by a local shop, needs to go in for a service anyway and this is a little out of the scope of my skill set! :P

 

I appreciate the information and will be aiming to learn a lot here! 

 

Regards, 

 

Chester

b1g_dav3

Them mounts are like chewing gum, they're absolutely naff. 

Chester Beckett

Hey Guys, 

 

Just thought I would follow up here on the noise i had with mine.

 

Took it in and they replaced the anti-roll thing on the left side, but the noise was from the rear driver side brake.

 

For some reason the pad wasnt sat right, they had to do a bit of welding to the caliper that holds the pad so it would hold it correctly. They said the one side of the pad was down to the metal and the other was virtually new! 

 

The fixed the caliper and replaced both rear pads and discs.

 

Noise gone, brakes awesome! 

 

£340 all in.

 

They also said they could get new calipers in for £130, but were saying the fix above was just as good, while saving me the cash! 

 

Chester.

 

 



Full Colour Version: Focus O/side Bang
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.