Help - Search - Members - Calendar
Full Version: Abs
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Jay T.I.P

Hi guys, I was just asking if a MK1 Focus 1.4 CL has ABS or not, I'm not sure, it's on a 02 plate, I know it's a MK1 as the indicators are on the bumper not in the light clusters!

dezwez
Hi welcome :)
I don't think so
artscot79

1.4 cl was the base model so no abs im afraid sadly its the one to avoid

Jay T.I.P

1.4 cl was the base model so no abs im afraid sadly its the one to avoid

 

I know it's burning oil like a bitch now, it's done 500 miles to a sump of oil, it's NOT smoking in any way, no leaking, I keep topping it up and it just goes, ideas why?

artscot79

well the oil does most of the cooling if oils dissapearing with no obvious leaks then its possible the engines running too hot and burning the oil though ide be more inclined to say it could be worn pistons and rings

Jay T.I.P

well the oil does most of the cooling if oils dissapearing with no obvious leaks then its possible the engines running too hot and burning the oil though ide be more inclined to say it could be worn pistons and rings

 

The car does seem really slugish picking up but I thought that's cause it's a 1.4 but my 1.1 pug I had picks up speed a lot faster then this 1.4 does, as well as it struggling to keep speed as well, going up hill I have to mash my foot to the floor, still no smoke coming out of the exhaust though, if it's the piston rings that are worn and the piston chances of the car seizing it quite low as there's too much space and the car does seem to be getting really hot, the temp needle shoots up to half way and when driving a long goes over that sometimes all depends.....



Full Colour Version: Abs
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615